Polaris RZR Forum - RZR Forums.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,120 Posts
The shocks would have nothing to do with wheel camber. Jack the machine up and check for play, front to back and top to bottom.

Sent from my Desire HD using Tapatalk 2
 

·
Registered
Joined
·
284 Posts
Well I can't see the pic but it could be the bushings.
 

·
Registered
Joined
·
1,120 Posts
Look and see if the play seems to be at the hub or where the hub connects to the a arms, another possible location for play is where the aarms connect to the frame, but play at the arms shouldn't affect your wheels being tipped in. My first guess would be wheel bearings.

Sent from my Desire HD using Tapatalk 2
 

·
Registered
Joined
·
13,408 Posts
Look and see if the play seems to be at the hub or where the hub connects to the a arms, another possible location for play is where the aarms connect to the frame, but play at the arms shouldn't affect your wheels being tipped in. My first guess would be wheel bearings.

Sent from my Desire HD using Tapatalk 2
x2 on wheel bearings.

Possibly bushings, tie rods, other items. Look for anything that is bent or cracked.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
hey thks removed drivers side steering tire only had 1 washer pass side had 2 wonder if i can use just any washer
 

·
Registered
Joined
·
1,246 Posts
2 causes mainly- either you have worn components at the suspension pivot points or trashed wheel bearings
 
1 - 15 of 15 Posts
Top