Polaris RZR Forum - RZR Forums.net banner
1 - 9 of 9 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Bonjour, J’ai un RZR 1000 Turbo de 2019, ce we j’ai un code erreur qui est apparu.
520 276 (Avec un 1 au dessus et un 2 en dessous)
Symptôme : Comme s’il tournait sur un cylindre.
Cause: Surement lié à l’humidité car il le fait principalement en prenant des flaques..
Le code disparait tout seul et le rzr fonctionne très bien ensuite de manière aléatoire.
Quelqu’un a déjà eu ce problème svp?
ll semblerait que ce soit un capteur ou une broche au niveau de la pédale d’accélérateur?

Merci pour votre aide
 

· Premium Member
2020 900 Trail Fox Edition
Joined
·
2,154 Posts
I have no idea of what you have posted with that said welcome to the forum its a great place to get your questions answered. Is there any way you could re-post in English?
 

· Registered
Joined
·
2,660 Posts
Translation:

Hello, I have an RZR 1000 Turbo from 2019, this weekend I have an error code that has appeared.

520 276 (With a 1 above and a 2 below)

Symptom: As if it were turning on a cylinder.

Cause: Probably related to humidity because it does so mainly by taking puddles.

The code disappears on its own and the rzr then works very well randomly.

Has anyone ever had this problem please?

Does it look like it's a sensor or a pin at the accelerator pedal?
 

· EE
Joined
·
289 Posts
I would check the throttle position sensor, and the pedal position sensor, and the associated wiring. If it happens when it gets wet, likely a connection issue at a device, or a chaffed wire exposed to water causing errant voltage reading.
 
  • Helpful
Reactions: Turbo_ryan

· EE
Joined
·
289 Posts
For those following along that don't use Google translate....he said
"Thanks a lot for your answers.
I will check this position sensor and the connections."
 
1 - 9 of 9 Posts
Top