Polaris RZR Forum - RZR Forums.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
What exactly occurs when a RZR800 goes into limp mode? Is it limited RPM or what?
 

·
Registered
Joined
·
17 Posts
First of all why would you care what it does. Limp means something is up with the system that could be a catastrophe. Most machines will retard timing and limit RPM. If you are asking, you need to diagnose with someone that knows what they are doing.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Thanks for your kind reply. I'm already dealing with a Polaris technician but he won't be able to let me know anything for at least a week. Maybe two. I like to try to learn things on my on. Your smart ass answer to my question didn't accomplish anything so in the future maybe you should not waste your and my time.
 

·
Registered
Joined
·
17 Posts
Sorry I was a bit of an asshole. The problem is there are so many things that would limp a machine. Is it giving you any codes? I think my response would have different had you provided any info that might give one a clue. If it doesn't have a code then I would start with fuel or air supply.
 

·
Registered
Joined
·
182 Posts
Early 800 does not have much as limp mode. Later electronics limit machine performance to get home. 2011 up more and more computer sensors to run engine at peak performance and sensors with invalid data need to allow you to get out of the woods...
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Sorry I was a bit of an asshole. The problem is there are so many things that would limp a machine. Is it giving you any codes? I think my response would have different had you provided any info that might give one a clue. If it doesn't have a code then I would start with fuel or air supply.
Well I was a bit of a smart ass also. No big deal. I'm guessing I would need a device and software to study codes. And the interface (cables). I was told by two different people that that is only available to Polaris Authorized Dealers. The person who looked at it Saturday (Polaris dealer) just made a quick remark about it only running on one cylinder. Could be plug, ignition wire, etc. I'll just have to wait and see.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
Early 800 does not have much as limp mode. Later electronics limit machine performance to get home. 2011 up more and more computer sensors to run engine at peak performance and sensors with invalid data need to allow you to get out of the woods...
Well I was able to get out of the woods. So it worked. I'm thankful for that. The group I was with was about 30 minutes ahead of me. I was able to get cell service and told them I was heading back to my truck. We were in a pretty much middle of nowhere location but everything turned out OK as far as getting home. It did ruin a good mud run though. :rolleyes:
 
1 - 7 of 7 Posts
Top