Polaris RZR Forum - RZR Forums.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I just put a winch on my 21 xp4 pro ultimate. Hooked the red wire to the orange on the busbar and power, ground to the side as superatvs video. When I hit the winch up or down the game cluster goes of then back on. Thoughts??
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Just turned the key on and let everything load up. Hit winch button and dash stayed on. Winch does work as it should. Cluster goes out and comes back on Everytime you hit button only when machine is running. Brand new machine only have 3 miles on it.
 

·
Registered
2020 Polaris RZR Pro XP aka: The Bomb
Joined
·
1,139 Posts
You have something hooked up wrong. Sounds like you are pulling too much current through the bus bar causing the electronics to reset.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
You have something hooked up wrong. Sounds like you are pulling too much current through the bus bar causing the electronics to reset.
I hooked everything up to the color code. Bought the black ops 6000k from superatv. Everything is color coated so I Believe it's right. No electrician tho. Going to try and hook the power wire to the battery after work and see if that makes a difference.
 

·
Registered
Joined
·
1,490 Posts
You hooked everything up to what "color code"? What is this "color code" that you hooked up to?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
You hooked everything up to what "color code"? What is this "color code" that you hooked up to?
The winch from super ATV had everything color coded. Blue to top of winch, yellow to bottom, red to power, black to ground. Small red to orange on bus board. They have all terminals painted these colors with same color cable on winch and relay!
 

·
Registered
Joined
·
1,490 Posts
Ok, cool.

So where are you pulling your power from?
 

·
Registered
Joined
·
1,490 Posts
You need to go directly to the battery.
 

·
Registered
Joined
·
4 Posts
Your winch puts a very high amp load on your bus bar. Its dropping the energy available to everything else attached to the bus bar. I installed a winch on a couple of my jeeps. A winch came installed on my Jagged and its directly wired to the battery. On the jeeps I ran the winch directly to the battery. I also got a marine grade on/off switch and put it inline in the hot lead so that I could "disconnect" the winch. If I needed to use the winch I just rotated the marine switch. This prevents a dead short from possibly happening which will eat your battery while you are out on the trail. One of my winter projects is to dash mount a marine grade winch switch on my RZR dash.

If you winch a lot its also a good idea to run a second battery and winch from the second battery while isolating it from the other battery. This preserves your regular battery and keeps the second one charged. Best of both worlds. If you happen to over cook the winch and get a dead short you won't be stranded. You can also put a seriously heavy duty fuse on the winch hot lead. If you get everything hot you will pop a fuse before anything catches on fire or melts.
 

·
Registered
Joined
·
13 Posts
I just put a winch on my 21 xp4 pro ultimate. Hooked the red wire to the orange on the busbar and power, ground to the side as superatvs video. When I hit the winch up or down the game cluster goes of then back on. Thoughts??
Same thing happened on my 21xpt, even though the bus bar is supplied with 6ga wire for the winch. I ended up wiring it straight to the battery and my issue went away
 
1 - 14 of 14 Posts
Top