Polaris RZR Forum - RZR Forums.net banner

1 - 16 of 16 Posts

·
Vendor
Joined
·
10,258 Posts
Discussion Starter #1 (Edited)
As we continue to do belt and clutch testing on one of our test vehicles a 2018 XP 1000 two seater my clutches were out of alignment and spacing was off.

The question is, did I do it when I made a big jump down at Durhamtown or was it off from the factory.

Granted it was not off by much and it didn't appear to be a big issue but my belt was rubbing the top of the cover at times.


So I used the SDI alignment tool to check it, the tool would not go on, my shaft spacing was off about 1/16" of an inch. My secondary was moving slightly at idle but I could stop it with my hand. The belt was barely touching the outside half of the primary.

The alignment process was a lot faster than the video we have for the tool, I only loosened 4 bolts, put the tool on and tightened back up. Of course I had to take the back cover off to do it.

I didn't put a lock plate on it yet but most likely will.

The whole point I am making is as I get deeper and deeper into belts and clutching I am continuing to learn. Just amazes me that any of them work right!!! LOL

We have been at this 15 years and it amazes me what I still learn.

We don't have church tomorrow so I am digging into some more clutching and belt testing, have several things we are checking out and should have some interesting information after the fact.

Just passing on info.

Todd
 

·
Registered
Joined
·
1,073 Posts
Quality control at its best.
 

·
Registered
Joined
·
1,154 Posts
As we continue to do belt and clutch testing on one of our test vehicles a 2018 XP 1000 two seater my clutches were out of alignment and spacing was off.

The question is, did I do it when I made a big jump down at Durhamtown or was it off from the factory.

Granted it was not off by much and it didn't appear to be a big issue but my belt was rubbing the top of the cover at times.


So I used the SDI alignment tool to check it, the tool would not go on, my shaft spacing was off about 1/16" of an inch. My secondary was moving slightly at idle but I could stop it with my hand. The belt was barely touching the outside half of the primary.

The alignment process was a lot faster than the video we have for the tool, I only loosened 4 bolts, put the tool on and tightened back up. Of course I had to take the back cover off to do it.

I didn't put a lock plate on it yet but most likely will.

The whole point I am making is as I get deeper and deeper into belts and clutching I am continuing to learn. Just amazes me that any of them work right!!! LOL

We have been at this 15 years and it amazes me what I still learn.

We don't have church tomorrow so I am digging into some more clutching and belt testing, have several things we are checking out and should have some interesting information after the fact.

Just passing on info.

Todd
Checked mine with a tool my brother in law made the spacing is 1/16" or so off bigger . I loosened the 4 bolts but nothing will move so put it back .together for now.
 

·
Abner
Joined
·
83 Posts
Todd did you notice any difference in clutch performance after the alignment?


Sent from my iPhone using RZRForums.net
 

·
Registered
Joined
·
466 Posts
What do you mean nothing will move?
The motor or tranny neither one will move , when I loosen the 4 bolts. Can not get either one to move any direction.
Umm, I hope 2 of the 4 bolts you are loosening are the 2 behind the clutch cover? I know that may sound like a dumb question, but you never know? With of what you read in here, I could see someone loosening the 4 on the right side and trying to adjust it, not realizing there are bolts behind the clutch cover
 

·
Registered
Joined
·
1,154 Posts
What do you mean nothing will move?
The motor or tranny neither one will move , when I loosen the 4 bolts. Can not get either one to move any direction.
Umm, I hope 2 of the 4 bolts you are loosening are the 2 behind the clutch cover? I know that may sound like a dumb question, but you never know? With of what you read in here, I could see someone loosening the 4 on the right side and trying to adjust it, not realizing there are bolts behind the clutch cover
2 on each side. Yes the 2 behind the cover. Never a dumb question
 

·
Registered
Joined
·
3,392 Posts
Todd did you notice any difference in clutch performance after the alignment?


Sent from my iPhone using RZRForums.net
Mine was not off by much so I would say no, but that 1/16" I think contributed to a random belt contact with exhaust duct.
Something to remember if the shaft spacing is 1/16" too close then the belt would be 1/4" too long. Because it would have 1/16" extra on top and 1/16" extra on the bottom. So that 1/16" would make a lot of difference.

Oopsie, that should have been 1/8"
 

·
Vendor
Joined
·
10,258 Posts
Discussion Starter #13
I had not thought about it like that and I should, even this old goat learned something today.

I agree but I think the math would 1/8" and yes that would make an difference
 

·
Registered
Joined
·
3,392 Posts
I had not thought about it like that and I should, even this old goat learned something today.

I agree but I think the math would 1/8" and yes that would make an difference
Oops, yea I meant 1/8". Thats what I get for typing on my phone! Haha!
 

·
Registered
Joined
·
3,392 Posts
1 - 16 of 16 Posts
Top