Polaris RZR Forum - RZR Forums.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I had the RZR on a jack today and turned the front wheels and there was a slight clunking noise in both sides. I put a stethoscope on the bearing carriers and that's where the sound is coming from. It's not loud at all and the wheels turn easy so it doesn't seem like the bearings are bad. The sound is identical on both sides. Is this normal? I didn't have time to pull a wheel and check it out but I thought I would get everyone's opinion before I did pull a wheel in case this sound is normal. Thanks in advance for your input!
 

·
Registered
Joined
·
19 Posts
sounds like your axles are at maximum droop when its jacked up there knocking on inside of the cup where the bearings are because the angle is so extreme
 

·
Registered
Joined
·
49 Posts
Discussion Starter #5
Thanks for the answers guys. There isn't any play so I hope it's not a broken hub. I hadn't heard about needing shims before. Where ezactly do they go? Does that have anything to do with the drooping that Mike said? I could raise the wheels up some and see if it still made the sound.
 

·
Registered
Joined
·
322 Posts
Thanks for the answers guys. There isn't any play so I hope it's not a broken hub. I hadn't heard about needing shims before. Where ezactly do they go? Does that have anything to do with the drooping that Mike said? I could raise the wheels up some and see if it still made the sound.
I just broke my 3rd front hub and a crunching noise is what I hear when this happens. Gotta love it- only got 100 miles out of this one.
 
1 - 6 of 6 Posts
Top