Ride Command - Page 10 - Polaris RZR Forum - RZR Forums.net
RZR XP 1000 Discussions for the all new Polaris RZR XP 1000

 21Likes
Reply
 
LinkBack Thread Tools Display Modes
post #136 of 140 Old April 1st, 2019, 09:26 PM
 
Boagey's Avatar
 
First Name: Craig
My RZR: 17 XP1000 Ride Command
Member #103321
Join Date: Jan 2016
Location: Lake Havasu AZ
Posts: 73
Garage
Feedback Score: 0 reviews
View Boagey's Photo Gallery(0)
Re: Ride Command

The dealer changed out my ride command as the screen had some bad pixels, they said that they could not input my hours in the new one. If anyone knows how to update the new one, please tell.
Boagey is offline  
Sponsored Links
Advertisement
 
post #137 of 140 Old April 1st, 2019, 09:45 PM
 
Scoundrel's Avatar
 
First Name: Paul Sterley
My RZR: 2017 XP 1000 Velocity Blue
Member #20335
Join Date: Nov 2010
Location: Snohomish, WA
Posts: 1,738
Garage
Feedback Score: 2 reviews
View Scoundrel's Photo Gallery(2)
Re: Ride Command

Quote:
Originally Posted by Boagey View Post
The dealer changed out my ride command as the screen had some bad pixels, they said that they could not input my hours in the new one. If anyone knows how to update the new one, please tell.
https://rzr.polaris.com/en-us/self-h...icle/KA-01265/
Scoundrel is offline  
post #138 of 140 Old June 18th, 2019, 05:44 PM
 
fastercat1000's Avatar
 
First Name: Rick
My RZR: 1000 XP EPS and Ride command
Member #269630
Join Date: May 2019
Location: St. Francis, Mn
Posts: 10
Garage
Feedback Score: 0 reviews
View fastercat1000's Photo Gallery(0)
Re: Ride Command

I have a brand new 2018 xp1000 2 seater just got in may, it is always searching for satelites, is the antenna the fix for this?
fastercat1000 is offline  
Sponsored Links
Advertisement
 
post #139 of 140 Old June 18th, 2019, 07:05 PM
 
Boagey's Avatar
 
First Name: Craig
My RZR: 17 XP1000 Ride Command
Member #103321
Join Date: Jan 2016
Location: Lake Havasu AZ
Posts: 73
Garage
Feedback Score: 0 reviews
View Boagey's Photo Gallery(0)
After have my ride command screen was replaced because it had a bad pixel too, my dealer said the same thing “sorry can’t update new screen “, another member explained how, login to ride command on computer and make update in your garage.
Boagey is offline  
post #140 of 140 Old June 24th, 2019, 04:26 AM
 
fastercat1000's Avatar
 
First Name: Rick
My RZR: 1000 XP EPS and Ride command
Member #269630
Join Date: May 2019
Location: St. Francis, Mn
Posts: 10
Garage
Feedback Score: 0 reviews
View fastercat1000's Photo Gallery(0)
Re: Ride Command

i unplugged the antenna this weekend and plugged it back in and it worked, till i shut it off, now its searching for sats again and not tracking my ride.
fastercat1000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Polaris Ride Command App, comments and questions thread. Expat GPS 68 March 24th, 2019 06:45 PM
Ride Command question jsandgren10 Lighting, Stereo and Electrical 2 February 15th, 2017 01:42 PM
Need Ride Command wiring diagram ttekceb Lighting, Stereo and Electrical 10 January 30th, 2017 06:38 PM
PIDD or Ride Command (That is the Question) Bigtrace General RZR Discussion 5 November 1st, 2016 05:22 PM
North Glamis RZR Forum Ride Schedule of Events FJK Glamis North Hot Springs Resort Ride 6 March 17th, 2016 08:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome