2013 rzr 800 will turn over but wonít start - Polaris RZR Forum - RZR Forums.net
RZR 800 Specific Discussion Discussions dedicated to the standard RZR 800 50 model

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old August 9th, 2019, 08:28 PM Thread Starter
 
Polarisrzr13's Avatar
 
Member #271936
Join Date: Aug 2019
Posts: 7
Feedback Score: 0 reviews
View Polarisrzr13's Photo Gallery(0)
2013 rzr 800 will turn over but wonít start

Hello everyone. I joined this group because it looks like everyone is very helpful with helping figure out problems. I am completely stumped with whatís wrong with my razor. So 2 days ago it would start but and idle fine but when we drove it it would lurch back and forth. We took the injectors out and found out one was plugged so we changed the injectors and when we tried to start it again now it will turn over but wonít start. When we tried to start it and pressed on the gas it acts like it wants to start but it wonít. Prior to changing the injectors we got a new battery, fuel pump, throttle body, throttle position sensor, coil, spark plugs, crank position sensor, solenoid, temp sensor, cooling fan circuit break. Before changing the injectors it would at least start. I just donít understand what happens. We have a friend with a razor and we took our ECU and put it in his machine and it started so thatís not it. We checked the plugs and there sparking but it doesnít seem like the fuel is getting to the spark plugs. PLEASE HELP!!
Polarisrzr13 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old August 9th, 2019, 08:38 PM
 
sandblster's Avatar
 
My RZR: 2018 Dynamix
Member #46247
Join Date: Oct 2012
Location: Eugene Oregon
Posts: 3,914
Feedback Score: 0 reviews
View sandblster's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Have you checked the fuel pressure at the fuel manifold? Do you have the TSP set correct?

I'm an Outdoor adventurer and I Vote and pay taxes.
sandblster is offline  
post #3 of 19 Old August 9th, 2019, 08:43 PM Thread Starter
 
Polarisrzr13's Avatar
 
Member #271936
Join Date: Aug 2019
Posts: 7
Feedback Score: 0 reviews
View Polarisrzr13's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Yes itís 39 pounds. We didnít set the sensor because it was already on the new throttle body.
Polarisrzr13 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old August 9th, 2019, 08:53 PM
 
sandblster's Avatar
 
My RZR: 2018 Dynamix
Member #46247
Join Date: Oct 2012
Location: Eugene Oregon
Posts: 3,914
Feedback Score: 0 reviews
View sandblster's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Still need to check the TSP. Have you checked spec's on the fuel pressure. Think that may be low. To low ago to be sure what it is suppose to be.
RZR_Scott likes this.

I'm an Outdoor adventurer and I Vote and pay taxes.
sandblster is offline  
post #5 of 19 Old August 9th, 2019, 09:22 PM
Premium Member
 
dartersracing's Avatar
 
First Name: DONNY
My RZR: 2014 PACE Z1 1000
Member #19554
Join Date: Oct 2010
Location: manteca california
Posts: 9,933
Feedback Score: 15 reviews
View dartersracing's Photo Gallery(16)
Re: 2013 rzr 800 will turn over but wonít start

just had one with tps wire broke, pull on wires hard where they meet connector, common issue

2015 CUSTOM 4 SEATER WITH PACE OFFROAD Z1
CENCAL SXS AND CUSTOM BUILDS MANTECA CA
209-373-5336 DONNY DARTER
dartersracing is offline  
post #6 of 19 Old August 9th, 2019, 09:33 PM Thread Starter
 
Polarisrzr13's Avatar
 
Member #271936
Join Date: Aug 2019
Posts: 7
Feedback Score: 0 reviews
View Polarisrzr13's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

If the tsp isnít set right would that cause it to not start?
Polarisrzr13 is offline  
post #7 of 19 Old August 10th, 2019, 07:14 AM
 
sandblster's Avatar
 
My RZR: 2018 Dynamix
Member #46247
Join Date: Oct 2012
Location: Eugene Oregon
Posts: 3,914
Feedback Score: 0 reviews
View sandblster's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Quote:
Originally Posted by Polarisrzr13 View Post
If the tsp isnít set right would that cause it to not start?
Yes

I'm an Outdoor adventurer and I Vote and pay taxes.
sandblster is offline  
post #8 of 19 Old August 10th, 2019, 08:55 PM
 
RZR_Scott's Avatar
 
My RZR: 2014 800 XC
Member #271236
Join Date: Jul 2019
Location: Bakersfield, Ca
Posts: 127
Feedback Score: 0 reviews
View RZR_Scott's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Quote:
Originally Posted by Polarisrzr13 View Post
Yes it’s 39 pounds. We didn’t set the sensor because it was already on the new throttle body.
Something is wrong with the fuel pump, it should be 60psi IIRC, I know at least 50.

I don't know if it will run with low pressure but when I checked mine (2014 800)it shot up to 50 or 60 instantly

Last edited by RZR_Scott; August 10th, 2019 at 09:08 PM.
RZR_Scott is offline  
post #9 of 19 Old August 10th, 2019, 09:11 PM
 
RZR_Scott's Avatar
 
My RZR: 2014 800 XC
Member #271236
Join Date: Jul 2019
Location: Bakersfield, Ca
Posts: 127
Feedback Score: 0 reviews
View RZR_Scott's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Quote:
Originally Posted by Polarisrzr13 View Post
Yes itís 39 pounds. We didnít set the sensor because it was already on the new throttle body.
Curious, where did you get the new TB and how much was it?
RZR_Scott is offline  
post #10 of 19 Old August 10th, 2019, 09:44 PM Thread Starter
 
Polarisrzr13's Avatar
 
Member #271936
Join Date: Aug 2019
Posts: 7
Feedback Score: 0 reviews
View Polarisrzr13's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

eBay. Around $75.
Polarisrzr13 is offline  
post #11 of 19 Old August 11th, 2019, 08:24 AM
timbest
 
timbest's Avatar
 
My RZR: 2012 800
Member #250858
Join Date: May 2018
Location: Severn ON
Posts: 17
Garage
Feedback Score: 0 reviews
View timbest's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

So your heart aches began after you re installed injectors.....I wonder about pulling fuel rail and injectors as a unit and energizing to observe injection and pattern. Be aware fine spray will be highly flammable.
RZR_Scott likes this.
timbest is online now  
post #12 of 19 Old August 11th, 2019, 08:33 AM
 
sandblster's Avatar
 
My RZR: 2018 Dynamix
Member #46247
Join Date: Oct 2012
Location: Eugene Oregon
Posts: 3,914
Feedback Score: 0 reviews
View sandblster's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Quote:
Originally Posted by RZR_Scott View Post
Quote:
Originally Posted by Polarisrzr13 View Post
Yes itís 39 pounds. We didnít set the sensor because it was already on the new throttle body.
Something is wrong with the fuel pump, it should be 60psi IIRC, I know at least 50.

I don't know if it will run with low pressure but when I checked mine (2014 800)it shot up to 50 or 60 instantly
Thought it is suppose to be 60 psi. There in lies your problem. 39psi does not have enough pressure to force the fuel through the injectors when they open.
RZR_Scott likes this.

I'm an Outdoor adventurer and I Vote and pay taxes.
sandblster is offline  
post #13 of 19 Old August 11th, 2019, 08:57 AM
 
Clothier's Avatar
 
First Name: Brian
My RZR: 2012 800S Black/White/Red LE
Member #65577
Join Date: Feb 2014
Location: Somerset, Ky
Posts: 3,373
Garage
Feedback Score: 0 reviews
View Clothier's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Pretty sure the 2008-2010 fuel pressure should be around 39psi, 2011-2013 fuel pressure should be around 42-45psi and 2014 should be 58psi. In 2014 they went to the xp900 fuel pump that why it is so much higher.
RZR_Scott likes this.

,

Shock Therapy, Super Atv, RT Pro(Racertech), Utv Inc, Factory Utv, Thunderhawk, Super Dave's Bushings, Garage Products Inc., Team FAS Motorsports, OTRATTW, Hunterworks, JJ and A Racing, Gilbert's Custom Utv's, Twisted Werkz Offroad, 606 Offroad, Harts Motorsports Somerset, Ky
Clothier is offline  
post #14 of 19 Old August 11th, 2019, 09:14 AM
 
sandblster's Avatar
 
My RZR: 2018 Dynamix
Member #46247
Join Date: Oct 2012
Location: Eugene Oregon
Posts: 3,914
Feedback Score: 0 reviews
View sandblster's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Quote:
Originally Posted by Clothier View Post
Pretty sure the 2008-2010 fuel pressure should be around 39psi, 2011-2013 fuel pressure should be around 42-45psi and 2014 should be 58psi. In 2014 they went to the xp900 fuel pump that why it is so much higher.
You are correct. According to the service manual it is 39. http://quads.ddns.net/service-manual...e%20Manual.pdf
RZR_Scott likes this.

I'm an Outdoor adventurer and I Vote and pay taxes.
sandblster is offline  
post #15 of 19 Old August 11th, 2019, 11:08 AM
 
RZR_Scott's Avatar
 
My RZR: 2014 800 XC
Member #271236
Join Date: Jul 2019
Location: Bakersfield, Ca
Posts: 127
Feedback Score: 0 reviews
View RZR_Scott's Photo Gallery(0)
Re: 2013 rzr 800 will turn over but wonít start

Thanks for the info, mine is a 14. Soooo being that his 39 is awful close to 42 it should at least start.Well, that ain't it.... I would spray carb cleaner in it and see if it runs to test for if it's fuel for sure, then check for injector pulse and go from there.

It's a used TB so don't know if the T Map and TPS are good I guess. But he has two of each now, hopefully at least one of each are good, maybe like someone said it's the famous broken wire at the plug thing...??

He also said he changed the injectors, I would go back to the originals and see it it at least runs.
RZR_Scott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome