4 wheel driving not engaging XP1000 2015 - Page 2 - Polaris RZR Forum - RZR Forums.net
RZR 1000 Engine All Engine and Drivetrain discussions on the all new Polaris RZR 1000.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 24 Old September 21st, 2015, 08:43 AM
 
rzr nuts's Avatar
 
First Name: Travis
My RZR: 2013 900 xp, 2014 1k4
Member #63970
Join Date: Jan 2014
Location: Wapakoneta, Ohio
Posts: 110
Garage
Feedback Score: 0 reviews
View rzr nuts's Photo Gallery(1)
Re: 4 wheel driving not engaging XP1000 2015

My rzr 1000 4 is doing the same thing. 4 wheel drive is not working. I just had Polaris install a brand new front diff. I have a lot of play in the front drive shaft i can turn halfway around by hand.
rzr nuts is offline  
Sponsored Links
Advertisement
 
post #17 of 24 Old September 22nd, 2015, 09:43 AM
 
Radrob99's Avatar
 
First Name: Robert
My RZR: 2015 xp41k Vodoo Blue
Member #74640
Join Date: Nov 2014
Location: Ca.
Posts: 427
Garage
Feedback Score: 0 reviews
View Radrob99's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

Quote:
Originally Posted by rzr nuts View Post
My rzr 1000 4 is doing the same thing. 4 wheel drive is not working. I just had Polaris install a brand new front diff. I have a lot of play in the front drive shaft i can turn halfway around by hand.
Sound's like output shaft in tranny not the diff.
Radrob99 is offline  
post #18 of 24 Old April 1st, 2016, 11:59 AM
 
Hecker's Avatar
 
My RZR: XPT
Member #91697
Join Date: Dec 2015
Location: Indiana
Posts: 39
Feedback Score: 0 reviews
View Hecker's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

Quote:
Originally Posted by teryn1 View Post
Quote:
Originally Posted by juswannabreaksumthin View Post
Quote:
Originally Posted by Drakku View Post
AWD wont engage if your going over 35 MPH, you have to drop below that a good ways sometimes before it will take hold.
The truth is the AWD will actually engage at any MPH... but it will not engage until the tachometer reads below 3100 RPM.
This is simply not true. AWD doesn't engage unless certain RPM and speeds are met.
Ok I had that clanking noise in my rzr at about 6.5 months and I took it to the dealer and they said the bearing broke free an tore the front diff up. Luckily my RPM1 extended warranty covered everything. However when i asked if the 4wd drive should engage while driving the dealer that my 2015 RZR 1000 only goes into 4wd if i stop the machine.

Does anyone have any insight on this?

I have a cf moto 800 ex for friends to ride and it goes right in while moving... this makes it nice when wanting/needing to switch from 2wd->4wd and back to accommodate different terrains to get the best time on my course.
Hecker is offline  
Sponsored Links
Advertisement
 
post #19 of 24 Old April 1st, 2016, 01:08 PM
 
juswannabreaksumthin's Avatar
 
First Name: Jeff
Member #27110
Join Date: Jun 2011
Posts: 387
Feedback Score: 0 reviews
View juswannabreaksumthin's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

Quote:
Originally Posted by Hecker View Post
Quote:
Originally Posted by teryn1 View Post
Quote:
Originally Posted by juswannabreaksumthin View Post

The truth is the AWD will actually engage at any MPH... but it will not engage until the tachometer reads below 3100 RPM.
This is simply not true. AWD doesn't engage unless certain RPM and speeds are met.
Ok I had that clanking noise in my rzr at about 6.5 months and I took it to the dealer and they said the bearing broke free an tore the front diff up. Luckily my RPM1 extended warranty covered everything. However when i asked if the 4wd drive should engage while driving the dealer that my 2015 RZR 1000 only goes into 4wd if i stop the machine.

Does anyone have any insight on this?

I have a cf moto 800 ex for friends to ride and it goes right in while moving... this makes it nice when wanting/needing to switch from 2wd->4wd and back to accommodate different terrains to get the best time on my course.
The Dealers and the Owners should open up the Owner's Manual and read it...
The truth is the AWD will actually engage at any MPH... but it will not engage until the tachometer reads below 3100 RPM.
juswannabreaksumthin is offline  
post #20 of 24 Old December 3rd, 2016, 08:26 PM
 
buggy2015's Avatar
 
Member #171457
Join Date: Dec 2016
Posts: 3
Feedback Score: 0 reviews
View buggy2015's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

2015 polaris rzr 1000XP won't go in awd light is coming on the switch but not on the dash and no play in drive shaft
buggy2015 is offline  
post #21 of 24 Old December 15th, 2016, 05:08 AM
 
kezell17's Avatar
 
My RZR: 2014 RZR 800 XC
Member #62297
Join Date: Nov 2013
Location: South Louisiana
Posts: 175
Garage
Feedback Score: 0 reviews
View kezell17's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

Try these two test and see. If you still don't have it working let me know and I try to help.
Attached Thumbnails
Click image for larger version

Name:	AWD.JPG
Views:	1383
Size:	89.2 KB
ID:	359049  

2017 HL Blue 1000XP
2014 RZR 800 XC w/S-conversion - gone
www.youtube.com/kevinezell

Last edited by kezell17; December 15th, 2016 at 05:10 AM. Reason: Trying to add attachment
kezell17 is offline  
post #22 of 24 Old December 15th, 2016, 02:49 PM
 
buggy2015's Avatar
 
Member #171457
Join Date: Dec 2016
Posts: 3
Feedback Score: 0 reviews
View buggy2015's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

Took it to the dealer re flashed the ecu awd working still don't find throttle response not like was
buggy2015 is offline  
post #23 of 24 Old July 2nd, 2017, 02:40 PM
 
colerlone's Avatar
 
Member #205729
Join Date: Jul 2017
Posts: 2
Feedback Score: 0 reviews
View colerlone's Photo Gallery(0)
I just got a 15 xp 1000 and I'm having the same issue. The drive shaft is going to the front diff but not engaging. It's getting 12 volts to the plug
colerlone is offline  
post #24 of 24 Old July 9th, 2017, 07:35 AM
 
bluetoad7's Avatar
 
First Name: Ron
My RZR: 2017 XP 1000 Gold Matte Metallic Rock Crawler Edition
Member #19658
Join Date: Oct 2010
Posts: 601
Garage
Feedback Score: 2 reviews
View bluetoad7's Photo Gallery(0)
Re: 4 wheel driving not engaging XP1000 2015

This probably won't apply to the original poster, but dirty fluid will also cause the front differential to not engage. To be certain, you can engage (flip the switch) AWD at any speed. The icon will not display nor will the AWD actually start to function until the engine speed drops below 3100 rpm or so. I have had my old 800 front diff apart, inspected it and found nothing wrong, save dirty fluid. Fresh Polaris fluid fixed it. This is the one location that aftermarket fluids usually will not work. I believe the armature which is actually an electronically engaged magnet will not function correctly with non-spec oils.
Many other options available for tranny, rear diff, transfer case and transmission oil. To test the AWD function, use a floor jack with wheels to elevate the rear wheels off the cement floor. Get in and put it in gear with switch engaged and the front wheels should pull you across the garage floor, if functioning correctly.

Da Blue Toad
bluetoad7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 XP4 1000 Front end vibration + popping + engaging 4x4 NWGBULLIES Engine and Drivetrain 0 May 26th, 2015 07:28 AM
4 wheel drive not engaging? Tiorum3 General RZR Discussion 4 March 30th, 2011 07:03 PM
Diff lock isnt engaging my left front wheel? alaska General RZR Discussion 16 March 6th, 2011 06:10 PM
4 wheel drive engaging rzrhall Engine and Drivetrain 1 February 5th, 2011 06:06 PM
4 wheel drive no engaging. DenisonRZR Engine and Drivetrain 5 August 5th, 2010 07:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome