Clacking noise from inboard left axle - Polaris RZR Forum - RZR Forums.net
General RZR Discussion For General Polaris RZR discussion. Sponsored by: UTV Gear HQ

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old March 22nd, 2017, 10:49 AM Thread Starter
pu-products
 
pu-products's Avatar
 
First Name: Mitch
My RZR: 2015 RZR 1000-4
Member #628
Join Date: Dec 2007
Location: Lake Havasu City, AZ
Posts: 140
Feedback Score: 0 reviews
View pu-products's Photo Gallery(0)
Clacking noise from inboard left axle

My 2015 1000 recently started making an intermittent 'clacking' noise that appears to be coming from the left side diff at the tranny.

My local dealer is booked for a couple of weeks, so I was wondering if anyone is familiar with this problem.
pu-products is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old March 22nd, 2017, 05:06 PM
 
RWAZ's Avatar
 
Member #23587
Join Date: Mar 2011
Posts: 112
Feedback Score: 1 reviews
View RWAZ's Photo Gallery(0)
Re: Clacking noise from inboard left axle

I had an issue like that, would hear a popping noise when turning thought it may be transmission but turned out to be a cv joint starting to come apart, it was covered under warranty. the cv did not come apart and drove it like that for about a week. this was on a 16 turbo
RWAZ is offline  
post #3 of 6 Old March 22nd, 2017, 05:18 PM
 
Dizzledog1's Avatar
 
First Name: Josh
My RZR: 2016 xp 1000
Member #70121
Join Date: Jun 2014
Location: Berea ky
Posts: 2,133
Feedback Score: 1 reviews
View Dizzledog1's Photo Gallery(0)
Re: Clacking noise from inboard left axle

It's probably your break pads. Square hole round peg. Do a google search and you will see what I'm talking about


Sent from my iPhone using Tapatalk
Dizzledog1 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old March 22nd, 2017, 05:58 PM
 
scatman23's Avatar
 
Member #180953
Join Date: Feb 2017
Posts: 1
Feedback Score: 0 reviews
View scatman23's Photo Gallery(0)
Re: Clacking noise from inboard left axle

Sounds to me like a Cv joint. Is the boot torn?
scatman23 is offline  
post #5 of 6 Old March 23rd, 2017, 02:21 PM Thread Starter
pu-products
 
pu-products's Avatar
 
First Name: Mitch
My RZR: 2015 RZR 1000-4
Member #628
Join Date: Dec 2007
Location: Lake Havasu City, AZ
Posts: 140
Feedback Score: 0 reviews
View pu-products's Photo Gallery(0)
Re: Clacking noise from inboard left axle

Thanks for the input. boot not torn. Going to the dealer on Tuesday
pu-products is offline  
post #6 of 6 Old March 27th, 2017, 05:11 AM
jvt
Enumclaw,wa
 
jvt's Avatar
 
Member #143993
Join Date: Jul 2016
Posts: 27
Feedback Score: 0 reviews
View jvt's Photo Gallery(0)
Re: Clacking noise from inboard left axle

mine sounded like that. it's in the shop for rebuild.
jvt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to change boot on axle jacklt RZR 800 Specific Discussion 11 February 18th, 2017 05:29 PM
Ocotillo Wells, 6 hours later broken rear left axle. Sleeper.M RZR XP Turbo 5 January 3rd, 2017 04:00 AM
4XPRO Axle question gscott Engine and Drivetrain 8 October 20th, 2016 10:37 PM
Product Release Sale, Axle Mounts! TeamFASMotorsports Team FAS Motorsports 0 May 26th, 2016 09:13 AM
Clicking noise at or near rear axle Clutch07 RZR 800 Specific Discussion 3 March 25th, 2016 10:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome