I registered, but I cannot post?!?! - Polaris RZR Forum - RZR Forums.net
Community Help READ HERE FIRST! - This section is for Forum / Account issues only. No RZR discussions.

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 68 Old December 19th, 2007, 10:05 AM Thread Starter
...at the Speed of Life
 
BKozan's Avatar
 
First Name: Brian
My RZR: 2007 Kawasaki ZZR 600
Member #251
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 112
Feedback Score: 0 reviews
View BKozan's Photo Gallery(0) Send a message via AIM to BKozan Send a message via MSN to BKozan
I registered, but I cannot post?!?!

After registration, an email will be sent to the address that you used during signup. Inside this email there will be a link that you need to follow to complete your registration.

But I didn't receive an email?!?!

First, check your Spam folders. It may have been filtered. If it isn't in there, you can use the link below to have another email sent. Before you do this, you may want to add the domain "RZRforums.net" to your safe senders list.

https://www.rzrforums.net/register.php?do=requestemail

If you have clicked the links in your inbox, and you only get a blank page, you need to clear your cookies, cache and all other temporary internet files.


I used a bogus email address when I registered...
Please send an email to [email protected] with your REAL email address and the username that you signed up with. We will rectify the situation.


The forums think I am under 18 years old???
During registration you must provide a valid birth date. because we don't censor content on this site, we must have parental approval for any members under the age of 18. If you are in fact over 18, please email [email protected] with your username and real birth date. Please note that if you don't want your birthdate published, you can click "User CP > Edit Profie > Privacy --> Hide Age and date of Birth"
BKozan is offline  
Sponsored Links
Advertisement
 
post #2 of 68 Old May 23rd, 2008, 08:24 AM
 
wallyworld's Avatar
 
Member #1924
Join Date: Apr 2008
Posts: 3
Feedback Score: 0 reviews
View wallyworld's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

hey guys , help me out .i cannot even sign in at new members .its allways closed
wallyworld is offline  
post #3 of 68 Old August 2nd, 2008, 07:22 PM
 
dr.acorn's Avatar
 
My RZR: 08
Member #2926
Join Date: Jun 2008
Location: northwest florida
Posts: 3
Feedback Score: 0 reviews
View dr.acorn's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

How come I have to keep signing in all the time? Forum tells I have seen 10 post and then wants me to register or sign in. been there dune that.LOL
dr.acorn is offline  
Sponsored Links
Advertisement
 
post #4 of 68 Old August 2nd, 2008, 10:28 PM
Site Founder
 
Brian B's Avatar
 
First Name: Brian
My RZR: XP Turbo
Member #2
Join Date: Feb 2007
Location: Gilbert AZ
Posts: 1,267
Garage
Feedback Score: 0 reviews
View Brian B's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

When you log in, click the "remember me" button! Works 60% of the time, every time!

KOH-BITD#1911
Terracross #88
My Racing Page
Brian B is offline  
post #5 of 68 Old August 3rd, 2008, 06:28 AM
 
dr.acorn's Avatar
 
My RZR: 08
Member #2926
Join Date: Jun 2008
Location: northwest florida
Posts: 3
Feedback Score: 0 reviews
View dr.acorn's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Thanks brian. I have tried that but when im on a roll and find some good info its like hittin a school zone, sloooooooow doooowwwwn. LOL
dr.acorn is offline  
post #6 of 68 Old February 4th, 2009, 03:52 PM
 
Desert Rider's Avatar
 
Member #6191
Join Date: Jan 2009
Posts: 22
Feedback Score: 0 reviews
View Desert Rider's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

how do i start my own thread?, i can never find the new topic icon it is no where to be found
TDM likes this.
Desert Rider is offline  
post #7 of 68 Old February 4th, 2009, 04:47 PM
 
ccs74cj5's Avatar
 
First Name: CHUCK
My RZR: 2012 xp red - 2008 s red
Member #5952
Join Date: Jan 2009
Location: OGDEN UTAH
Posts: 11
Garage
Feedback Score: 0 reviews
View ccs74cj5's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

yea! what desert rider said!
TDM likes this.
ccs74cj5 is offline  
post #8 of 68 Old April 17th, 2009, 02:08 PM
 
davidj's Avatar
 
First Name: davidj
My RZR: red 800
Member #6614
Join Date: Feb 2009
Location: n. texas
Posts: 178
Feedback Score: 1 reviews
View davidj's Photo Gallery(8)
Re: I registered, but I cannot post?!?!

I can't find anywhere on the forum to post a new thread or question. I m lost. where do I look
TDM likes this.
davidj is offline  
post #9 of 68 Old February 18th, 2010, 09:33 AM
 
Ditchdigger's Avatar
 
First Name: Carl
My RZR: Have 2013 Blue Fire
Member #13427
Join Date: Feb 2010
Location: Philipsburg, MT.
Posts: 368
Feedback Score: 0 reviews
View Ditchdigger's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

I have writen out my interduction but when I try to post it all I get is a copy of my interduction. What am I doing wrong?
Ditchdigger is offline  
post #10 of 68 Old February 18th, 2010, 10:09 AM
Site Supporter
 
GIFF-TURBO's Avatar
 
First Name: Gary
Member #3946
Join Date: Aug 2008
Posts: 12,793
Feedback Score: 18 reviews
View GIFF-TURBO's Photo Gallery(146)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by Ditchdigger View Post
I have writen out my interduction but when I try to post it all I get is a copy of my interduction. What am I doing wrong?
(1) Click the "NEW THREAD" button at the top left of the page.

(2) Fill in the Title box

(3) write your post in the Message box

(4) Scroll down the page and under the smiles click the "SUBMIT NEW THREAD" button..............

My guess is you were using the "Preview Post" button.........that's not the one you want to hit
let me know if you can't get it..........

Last edited by GIFF-TURBO; February 18th, 2010 at 10:15 AM.
GIFF-TURBO is offline  
post #11 of 68 Old March 3rd, 2010, 07:22 AM
kyangler
 
CorbinMotorsportsGM's Avatar
 
First Name: Dennis
My RZR: RZR-S
Member #13459
Join Date: Feb 2010
Location: Corbin, KY
Posts: 17
Garage
Feedback Score: 0 reviews
View CorbinMotorsportsGM's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

spam mail is where you go to get everthing fixed. Had my mail deleting spam as soon as received. go to options and set to receive and delete every 2 weeks.
CorbinMotorsportsGM is offline  
post #12 of 68 Old April 7th, 2010, 11:56 AM
 
RZRUAE's Avatar
 
My RZR: 2010RZRS
Member #14683
Join Date: Apr 2010
Location: UAE, Abu Dhabi.
Posts: 2,202
Feedback Score: 0 reviews
View RZRUAE's Photo Gallery(3)
Re: I registered, but I cannot post?!?!

how can i start my own thread?
RZRUAE is offline  
post #13 of 68 Old April 28th, 2010, 05:34 AM
 
RZRUAE's Avatar
 
My RZR: 2010RZRS
Member #14683
Join Date: Apr 2010
Location: UAE, Abu Dhabi.
Posts: 2,202
Feedback Score: 0 reviews
View RZRUAE's Photo Gallery(3)
Re: I registered, but I cannot post?!?!

can somebody help me plz to make my own thread

2010 RZR S.
2010 RAPTOR 700.
2010 RZR 170.
RZRUAE is offline  
post #14 of 68 Old April 28th, 2010, 06:48 AM
 
TRXR's Avatar
 
Member #6130
Join Date: Jan 2009
Location: Pa
Posts: 2,043
Feedback Score: 8 reviews
View TRXR's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by RZRUAE View Post
can somebody help me plz to make my own thread
Click on the "Forum" link on the top black bar
Scroll down through the list to find the appropriate forum for your topic.
----------I.E. Wheels and tires.
----------Click on the link
Right above the black bar that says "Threads in this Forum" there is a little link that says "New Thread" with a little Icon to the right of it. Click on it.
Create your thread and click submit at the bottom.
TRXR is offline  
post #15 of 68 Old April 28th, 2010, 07:07 AM
 
RZRUAE's Avatar
 
My RZR: 2010RZRS
Member #14683
Join Date: Apr 2010
Location: UAE, Abu Dhabi.
Posts: 2,202
Feedback Score: 0 reviews
View RZRUAE's Photo Gallery(3)
Re: I registered, but I cannot post?!?!

thank you

2010 RZR S.
2010 RAPTOR 700.
2010 RZR 170.
RZRUAE is offline  
Reply

Tags
new thread , posting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome