I registered, but I cannot post?!?! - Page 3 - Polaris RZR Forum - RZR Forums.net
Community Help READ HERE FIRST! - This section is for Forum / Account issues only. No RZR discussions.

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 68 Old March 21st, 2014, 07:34 AM
 
MikeT's Avatar
 
First Name: Mike
My RZR: 2009 50" RZR
Member #14202
Join Date: Mar 2010
Location: Chino Valley, AZ
Posts: 1,196
Feedback Score: 0 reviews
View MikeT's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by shaheen View Post
I also want to know that how to create new thread.

At the top of each section for example - "Forum Help, Questions and Info" On the top left hand side is a little black box the has "New Thread" in it. Click the box and you're on your way.

Mike
MikeT is offline  
Sponsored Links
Advertisement
 
post #32 of 68 Old March 28th, 2014, 12:14 PM
 
tnash's Avatar
 
First Name: Terry
My RZR: '13 Jagged X -- Ecoil, DuraClutch, W/E Needle upgrade
Member #7066
Join Date: Mar 2009
Location: McKinney, TX
Posts: 182
Garage
Feedback Score: 0 reviews
View tnash's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

I can't seem to find a button for "New Thread".. I've never posted a new thread and have no idea where to look.. I'm trying to get some advise on covering the bottom of my Jagged X, my wife's tired of getting a seat full of water every time we make a high speed run through the water.. LOL

Dream HUGE and in TECHNICOLOR.!!.
tnash is offline  
post #33 of 68 Old March 28th, 2014, 12:21 PM
 
firefighter011's Avatar
 
First Name: Larry
My RZR: 2014 RZR S
Member #47593
Join Date: Nov 2012
Location: Arkansas
Posts: 1,100
Feedback Score: 2 reviews
View firefighter011's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by tnash View Post
I can't seem to find a button for "New Thread".. I've never posted a new thread and have no idea where to look.. I'm trying to get some advise on covering the bottom of my Jagged X, my wife's tired of getting a seat full of water every time we make a high speed run through the water.. LOL
Click on Forum on top of this page...then scroll down and choose a category such as "General RZR Discussion"click on category ....At the top where it says " Threads in Forum" there is a new thread button. You must be logged in to see/use this.
firefighter011 is offline  
Sponsored Links
Advertisement
 
post #34 of 68 Old March 28th, 2014, 12:27 PM
 
tnash's Avatar
 
First Name: Terry
My RZR: '13 Jagged X -- Ecoil, DuraClutch, W/E Needle upgrade
Member #7066
Join Date: Mar 2009
Location: McKinney, TX
Posts: 182
Garage
Feedback Score: 0 reviews
View tnash's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Took a bit, but I found it.. Thank you..!!

Dream HUGE and in TECHNICOLOR.!!.
tnash is offline  
post #35 of 68 Old March 28th, 2014, 12:29 PM
 
firefighter011's Avatar
 
First Name: Larry
My RZR: 2014 RZR S
Member #47593
Join Date: Nov 2012
Location: Arkansas
Posts: 1,100
Feedback Score: 2 reviews
View firefighter011's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by tnash View Post
Took a bit, but I found it.. Thank you..!!
Yes Sir !
firefighter011 is offline  
post #36 of 68 Old May 28th, 2014, 08:20 PM
mtnman
 
srnewman1's Avatar
 
First Name: Steve
My RZR: 2014 800S LE
Member #69185
Join Date: May 2014
Posts: 3
Garage
Feedback Score: 0 reviews
View srnewman1's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

I have checked my spam filters and do not locate a posting message or link. Can it be resent to me.
srnewman1 is offline  
post #37 of 68 Old June 9th, 2014, 08:23 PM
 
vinman 900's Avatar
 
Member #69609
Join Date: Jun 2014
Posts: 1
Feedback Score: 0 reviews
View vinman 900's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

I've also registered and can't post please help, i have a 2012 900 4, was changing the oil in the dry sump and dropped the bolt, after finally finding it a wasn't sure if it had a washer on it, can anyone help
vinman 900 is offline  
post #38 of 68 Old June 17th, 2014, 07:07 PM
XP1K4
 
Wjscott's Avatar
 
First Name: Will
My RZR: Xp1000 4
Member #66180
Join Date: Mar 2014
Location: Lewiston MI
Posts: 187
Feedback Score: 0 reviews
View Wjscott's Photo Gallery(1)
Re: I registered, but I cannot post?!?!

Can't seem to fin doe send any pm messages need help. Thax


Sent from my iPad using RZRForums.net
Wjscott is offline  
post #39 of 68 Old June 17th, 2014, 07:07 PM
XP1K4
 
Wjscott's Avatar
 
First Name: Will
My RZR: Xp1000 4
Member #66180
Join Date: Mar 2014
Location: Lewiston MI
Posts: 187
Feedback Score: 0 reviews
View Wjscott's Photo Gallery(1)
Re: I registered, but I cannot post?!?!

That's find or send pm messages.


Sent from my iPad using RZRForums.net
Wjscott is offline  
post #40 of 68 Old June 17th, 2014, 07:16 PM
XP1K4
 
Wjscott's Avatar
 
First Name: Will
My RZR: Xp1000 4
Member #66180
Join Date: Mar 2014
Location: Lewiston MI
Posts: 187
Feedback Score: 0 reviews
View Wjscott's Photo Gallery(1)
Re: I registered, but I cannot post?!?!

I also can't see wer I can post a thread either. No pm messaging I was able to but now don't see the tab anywhere for doing that. I'm using the standard site I believe not taptalk.


Sent from my iPad using RZRForums.net
Wjscott is offline  
post #41 of 68 Old June 21st, 2014, 06:44 PM
XP1K4
 
Wjscott's Avatar
 
First Name: Will
My RZR: Xp1000 4
Member #66180
Join Date: Mar 2014
Location: Lewiston MI
Posts: 187
Feedback Score: 0 reviews
View Wjscott's Photo Gallery(1)
Re: I registered, but I cannot post?!?!

Hello any help out there. Thax


Sent from my iPad using RZRForums.net
Wjscott is offline  
post #42 of 68 Old June 21st, 2014, 07:00 PM
XP1K4
 
Wjscott's Avatar
 
First Name: Will
My RZR: Xp1000 4
Member #66180
Join Date: Mar 2014
Location: Lewiston MI
Posts: 187
Feedback Score: 0 reviews
View Wjscott's Photo Gallery(1)
Re: I registered, but I cannot post?!?!

Can post now but can't seem to send pm mess. Any help on that part


Sent from my iPad using RZRForums.net
Wjscott is offline  
post #43 of 68 Old December 26th, 2014, 07:51 AM
 
HENRY of DORSET's Avatar
 
Member #75649
Join Date: Dec 2014
Posts: 1
Feedback Score: 0 reviews
View HENRY of DORSET's Photo Gallery(0)
Canada Re: I registered, but I cannot post?!?!

Someone asked about ODES UTV'S. I bought one in 2010. I have had 2 problems in 750 miles.First the thermo/sending unit in the radiator that controls the fan, second the dump box electric motor got water in it. Fixed both problems works fine. It is my understanding that the dump motor is now water tight. This unit weigh's in at 1212Lbs. My friend has a Rhino and say's it weigh's around 850Lb's. I'm not an aggressive baha type rider, but i use intermediate type trails. I'm disabled due to joint problems,this is why i ride a utv. Myself i find mine quite comfi. It does take a while to get parts, it took about 3to4 weeks to get the thermo part. The fan ran all the time until the new one was installed. I under the understanding that all the major manufactures get most of there stuff made in China
HENRY of DORSET is offline  
post #44 of 68 Old March 8th, 2015, 03:48 PM
 
SaltonSearider's Avatar
 
First Name: Carol
Member #78496
Join Date: Mar 2015
Location: Huntington Beach
Posts: 93
Feedback Score: 0 reviews
View SaltonSearider's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

There is no new thread to click, where is it???
SaltonSearider is offline  
post #45 of 68 Old March 8th, 2015, 04:04 PM
 
firefighter011's Avatar
 
First Name: Larry
My RZR: 2014 RZR S
Member #47593
Join Date: Nov 2012
Location: Arkansas
Posts: 1,100
Feedback Score: 2 reviews
View firefighter011's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by SaltonSearider View Post
There is no new thread to click, where is it???
Should look just like this.....right above where it says "Threads in Forum....top left...

Waynoroy likes this.
firefighter011 is offline  
Reply

Tags
new thread , posting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome