I registered, but I cannot post?!?! - Page 2 - Polaris RZR Forum - RZR Forums.net
Community Help READ HERE FIRST! - This section is for Forum / Account issues only. No RZR discussions.

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 68 Old July 30th, 2010, 09:11 PM
 
2010 xxc's Avatar
 
My RZR: 2008 RZR
Member #16482
Join Date: Jun 2010
Location: Red Deer, Alberta
Posts: 34
Feedback Score: 0 reviews
View 2010 xxc's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

How do I post a new topic? I clicked on the "forum", then it says to scroll down to find appropiate forum for new topic.

I am screwed at that point, because I don't see any place to scroll down to find "IE wheels and tires" or any other place, nor can I find anything like "Threads in this forum"

Any help out there?
2010 xxc is offline  
Sponsored Links
Advertisement
 
post #17 of 68 Old July 30th, 2010, 09:13 PM
Site Supporter
 
GIFF-TURBO's Avatar
 
First Name: Gary
Member #3946
Join Date: Aug 2008
Posts: 12,793
Feedback Score: 18 reviews
View GIFF-TURBO's Photo Gallery(146)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by 2010 xxc View Post
How do I post a new topic? I clicked on the "forum", then it says to scroll down to find appropiate forum for new topic.

I am screwed at that point, because I don't see any place to scroll down to find "IE wheels and tires" or any other place, nor can I find anything like "Threads in this forum"

Any help out there?
Go here Wheels and Tires - Polaris RZR Forum - RZR Forums.net and look to the upper left for the "New Thread button" click on it
GIFF-TURBO is offline  
post #18 of 68 Old July 30th, 2010, 09:26 PM
 
2010 xxc's Avatar
 
My RZR: 2008 RZR
Member #16482
Join Date: Jun 2010
Location: Red Deer, Alberta
Posts: 34
Feedback Score: 0 reviews
View 2010 xxc's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Okay, thanks, now I got it. I wished when a person uses the search feature, or the introductory "Read This First" section, there should be a place where "How to Post" is described. I have run into this same problem on a couple of other sites, ie searching for instructions of how to post.

All is well now, thanks again.
2010 xxc is offline  
Sponsored Links
Advertisement
 
post #19 of 68 Old April 19th, 2012, 07:22 AM
 
trayster's Avatar
 
Member #37255
Join Date: Mar 2012
Posts: 119
Feedback Score: 0 reviews
View trayster's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Yea, so posting a new thread is not easy. I can't find it so I'm gonna throw this thought out on warranties.
Reading other threads here, the 900 xp4 which I have seems to have failures and comes with a pretty weak 6 month warranty. Anyone out there forking out the denaro for an extended warranty. Right now it seems like a good investment. Let me know your thoughts as these engines are a little more complex than my old rhino 660.
Thanks dudes
trayster is offline  
post #20 of 68 Old August 18th, 2013, 08:38 AM
Jenn&Laura
 
RZR900GIRLS's Avatar
 
My RZR: 2012 RZR 900 SE
Member #58504
Join Date: Jul 2013
Location: Florida
Posts: 16
Garage
Feedback Score: 0 reviews
View RZR900GIRLS's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

There's a reply to post, but no new thread to post for the first time! Please help!!
RZR900GIRLS is offline  
post #21 of 68 Old August 18th, 2013, 09:00 AM
 
MikeT's Avatar
 
First Name: Mike
My RZR: 2009 50" RZR
Member #14202
Join Date: Mar 2010
Location: Chino Valley, AZ
Posts: 1,196
Feedback Score: 0 reviews
View MikeT's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by RZR900GIRLS View Post
There's a reply to post, but no new thread to post for the first time! Please help!!
Open one of the headers (like "Forum Help, Questions and Info") and at the upper left hand corner you should see: "NEW THREAD" in a black little box. Click it and your on your way.

Mike
MikeT is offline  
post #22 of 68 Old August 18th, 2013, 09:01 AM
Administrator
 
FJK's Avatar
 
First Name: Frank
Member #8689
Join Date: Jul 2009
Location: High desert
Posts: 49,800
Feedback Score: 18 reviews
View FJK's Photo Gallery(279)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by RZR900GIRLS View Post
There's a reply to post, but no new thread to post for the first time! Please help!!
Pm sent
FJK is offline  
post #23 of 68 Old September 17th, 2013, 09:47 PM
 
Beast77's Avatar
 
First Name: Todd
My RZR: Rzr XP 900
Member #60513
Join Date: Sep 2013
Location: yukon ok
Posts: 283
Garage
Feedback Score: 0 reviews
View Beast77's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by Desert Rider View Post
how do i start my own thread?, i can never find the new topic icon it is no where to be found
I'm having this same problem

Sent from JT Beason's smarter than me device

Beast77 is offline  
post #24 of 68 Old December 16th, 2013, 08:07 AM
 
moto1's Avatar
 
My RZR: 2014 RZR1000
Member #62073
Join Date: Nov 2013
Location: st george utah
Posts: 21
Garage
Feedback Score: 0 reviews
View moto1's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

test, just trying to see if this worked?
moto1 is offline  
post #25 of 68 Old December 16th, 2013, 08:09 AM
 
moto1's Avatar
 
My RZR: 2014 RZR1000
Member #62073
Join Date: Nov 2013
Location: st george utah
Posts: 21
Garage
Feedback Score: 0 reviews
View moto1's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

this is crazy, I'm logged in, and when I move to the RZR1000 section, I'm no longer logged in? help on this?
moto1 is offline  
post #26 of 68 Old December 16th, 2013, 08:15 AM
 
Ctown208's Avatar
 
First Name: Jonathan
My RZR: 13 Xp 900
Member #45738
Join Date: Oct 2012
Location: Middelton
Posts: 1,190
Feedback Score: 1 reviews
View Ctown208's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Try reseting the browser

Sent from my SPH-L720 using Tapatalk

Ctown208 is offline  
post #27 of 68 Old March 5th, 2014, 12:15 PM
 
rustyrider's Avatar
 
First Name: Rich
My RZR: 12 XP LS LE
Member #37126
Join Date: Mar 2012
Location: Vancouver Wa -Wickenburg AZ
Posts: 53
Garage
Feedback Score: 0 reviews
View rustyrider's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Have been posting but now it keeps saying that "my token has expired and hit the back button and log in again" Same thing over and over??????

IF NOT NOW**** WHEN???
rustyrider is offline  
post #28 of 68 Old March 5th, 2014, 07:48 PM
 
Steve48's Avatar
 
Member #66321
Join Date: Mar 2014
Posts: 4
Feedback Score: 0 reviews
View Steve48's Photo Gallery(0)
Re: I registered, but I cannot post?!?!

Did you ever get an answer I don't know how to post either
Steve48 is offline  
post #29 of 68 Old March 5th, 2014, 08:01 PM
Administrator
 
FJK's Avatar
 
First Name: Frank
Member #8689
Join Date: Jul 2009
Location: High desert
Posts: 49,800
Feedback Score: 18 reviews
View FJK's Photo Gallery(279)
Re: I registered, but I cannot post?!?!

Quote:
Originally Posted by rustyrider View Post
Have been posting but now it keeps saying that "my token has expired and hit the back button and log in again" Same thing over and over??????
I don't see anything wrong with your account
FJK is offline  
post #30 of 68 Old March 5th, 2014, 08:09 PM
Banned
 
desertvet1990's Avatar
 
First Name: Rick
My RZR: 2015 900S with add ons
Member #15483
Join Date: May 2010
Location: Westminster ,Co
Posts: 8,865
Feedback Score: 11 reviews
View desertvet1990's Photo Gallery(4)
Re: I registered, but I cannot post?!?!

That might be a virus in your computer asking you to re log in. Sounds like its fishing for passwords.
desertvet1990 is offline  
Reply

Tags
new thread , posting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome