Uploading pics test - Polaris RZR Forum - RZR Forums.net
Community Help READ HERE FIRST! - This section is for Forum / Account issues only. No RZR discussions.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old December 16th, 2018, 06:55 AM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Uploading pics test

Test
superjunior is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old December 16th, 2018, 06:58 AM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

This site canít be reached
The webpage at https://www.rzrforums.net/newattachm...bd9b1c77efaba5 might be temporarily down or it may have moved permanently to a new web address.
ERR_FAILED

Hmm... when trying to upload a pic, this is what I get
superjunior is offline  
post #3 of 19 Old December 16th, 2018, 07:15 AM
The Lone Rzr
 
185EZ's Avatar
 
My RZR: 2017 1KXP4
Member #89257
Join Date: Nov 2015
Posts: 1,974
Feedback Score: 1 reviews
View 185EZ's Photo Gallery(0)
Re: Uploading pics test

Even I can't access that, lol.
185EZ is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old December 17th, 2018, 01:48 PM
Administrator
 
Admin's Avatar
 
Member #1
Join Date: Jul 2007
Posts: 411
Feedback Score: 0 reviews
View Admin's Photo Gallery(6)
Re: Uploading pics test

Quote:
Originally Posted by superjunior View Post
This site canít be reached
The webpage at https://www.rzrforums.net/newattachm...bd9b1c77efaba5 might be temporarily down or it may have moved permanently to a new web address.
ERR_FAILED

Hmm... when trying to upload a pic, this is what I get
Testing as well.
-Philip
Attached Thumbnails
Click image for larger version

Name:	PhotoFunia-1524002130.jpg
Views:	20
Size:	114.2 KB
ID:	566844  
Admin is offline  
post #5 of 19 Old December 17th, 2018, 01:49 PM
Administrator
 
Admin's Avatar
 
Member #1
Join Date: Jul 2007
Posts: 411
Feedback Score: 0 reviews
View Admin's Photo Gallery(6)
Re: Uploading pics test

Did you try to upload an attachment? Let me know if you are still having trouble.
-Philip
Admin is offline  
post #6 of 19 Old December 17th, 2018, 02:07 PM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Yes when trying to upload a pic, I'm just hitting the manage attachment icon under where you enter a text and the "this site can't be reached" message pops up. Just tried it again, same thing. Not sure if it's a problem with my tablet for some reason or what

Last edited by superjunior; December 17th, 2018 at 02:11 PM.
superjunior is offline  
post #7 of 19 Old December 17th, 2018, 06:14 PM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Now this gets even more weird.. Browsing through the general rzr discussion section, I tried clicking on a thread from FJK titled "got some neat things for Christmas ", and the same message pops up! I can click on any other thread there and it works, but clicking on that one thread brings up the error message. I'm stumped

Last edited by superjunior; December 17th, 2018 at 06:19 PM.
superjunior is offline  
post #8 of 19 Old December 17th, 2018, 06:19 PM
The Lone Rzr
 
185EZ's Avatar
 
My RZR: 2017 1KXP4
Member #89257
Join Date: Nov 2015
Posts: 1,974
Feedback Score: 1 reviews
View 185EZ's Photo Gallery(0)
Re: Uploading pics test

Quote:
Originally Posted by superjunior View Post
Now this gets even more weird.. Browsing through the general rzr discussion section, I tried clicking on a thread from FJK titled "got some neat things for Christmas ", and the same message pops up! I can click on any other thread there and it works, but clicking on that one thread brings up the error message. I'm stumped
and that's a great thread.
https://www.rzrforums.net/general-rz...ail-today.html

But the weird thing is the picture in the thread comes up full size until it stops buffering and then it disappears.
no picture
Screenshot_1 by 185 EZ, on Flickr
185EZ is offline  
post #9 of 19 Old December 17th, 2018, 07:34 PM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Quote:
Originally Posted by 185EZ View Post
Quote:
Originally Posted by superjunior View Post
Now this gets even more weird.. Browsing through the general rzr discussion section, I tried clicking on a thread from FJK titled "got some neat things for Christmas ", and the same message pops up! I can click on any other thread there and it works, but clicking on that one thread brings up the error message. I'm stumped
and that's a great thread.
https://www.rzrforums.net/general-rz...ail-today.html

But the weird thing is the picture in the thread comes up full size until it stops buffering and then it disappears.
no picture
Screenshot_1 by 185 EZ, on Flickr
Wow this is strange. Even the link you attached when I click on it, same deal. Its gotta be this new tablet and something to do with pics and or buffering. Thanks EZ

Well what the hell did Frank get, since I can't open the thread lol!
superjunior is offline  
post #10 of 19 Old December 18th, 2018, 04:30 AM
The Lone Rzr
 
185EZ's Avatar
 
My RZR: 2017 1KXP4
Member #89257
Join Date: Nov 2015
Posts: 1,974
Feedback Score: 1 reviews
View 185EZ's Photo Gallery(0)
Re: Uploading pics test

Quote:
Originally Posted by superjunior View Post
Wow this is strange. Even the link you attached when I click on it, same deal. Its gotta be this new tablet and something to do with pics and or buffering. Thanks EZ

Well what the hell did Frank get, since I can't open the thread lol!
See if the picture works,
185EZ is offline  
post #11 of 19 Old December 18th, 2018, 05:09 PM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Right on, those are cool! So I'm able to see the pics you posted but can't open that particular thread, or post my own pics. Not sure what's going on
superjunior is offline  
post #12 of 19 Old December 19th, 2018, 07:13 AM
 
VS_Goose's Avatar
 
Member #103521
Join Date: Feb 2016
Posts: 965
Garage
Feedback Score: 0 reviews
View VS_Goose's Photo Gallery(0)
Re: Uploading pics test

Can you be more specific? What browser/OS/device are you using? What happens when you try to access the thread and images? What error messages?
VS_Goose is offline  
post #13 of 19 Old December 20th, 2018, 04:53 AM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Quote:
Originally Posted by VS_Goose View Post
Can you be more specific? What browser/OS/device are you using? What happens when you try to access the thread and images? What error messages?
The same error message pops up, I think in the second post of this thread. I'm using an android tablet from Verizon
superjunior is offline  
post #14 of 19 Old December 20th, 2018, 12:50 PM
 
VS_Goose's Avatar
 
Member #103521
Join Date: Feb 2016
Posts: 965
Garage
Feedback Score: 0 reviews
View VS_Goose's Photo Gallery(0)
Re: Uploading pics test

Seems fine on my end. Clear your cache and cookies for this site, and start fresh. Back to basics and we'll start from square 1.

Let me know the link to the thread you opened, and which specific image you're looking at so I can test.
VS_Goose is offline  
post #15 of 19 Old December 21st, 2018, 05:03 AM Thread Starter
 
superjunior's Avatar
 
First Name: Dan
My RZR: 2015 900S
Member #74479
Join Date: Nov 2014
Location: Cleveland
Posts: 1,675
Garage
Feedback Score: 0 reviews
View superjunior's Photo Gallery(0)
Re: Uploading pics test

Trying again

Last edited by superjunior; February 6th, 2019 at 09:49 AM.
superjunior is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 crankcase vent pics & question. Roto pack mount pics and opinions. wv900 RZR XP 900 6 August 31st, 2012 10:39 PM
Racer Tech's Silver Lake Photo Shoot! NEW PICS!! [email protected] RT PRO UTV 9 November 2nd, 2011 07:26 PM
Pics from our local poker run, lots of fun... shanksyamaha RZRForums Members' Rides 5 June 16th, 2011 04:54 AM
Test RZRs Project Pic's mschwe Projects and How-To 1 December 11th, 2009 04:54 PM
test mountain performance cdi box mdevans General RZR Discussion 44 December 5th, 2008 05:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome