first service - Polaris RZR Forum - RZR Forums.net

RZR XP 900 2011 to 2014 Polaris RZR XP 900 Forum on RZRForums.net

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old September 17th, 2012, 07:25 PM Thread Starter
 
lowkid37's Avatar
 
First Name: Matt
My RZR: Rzr Xp
Member #28315
Join Date: Jul 2011
Location: Olympia, Wa
Posts: 90
Garage
Feedback Score: 0 reviews
View lowkid37's Photo Gallery(0)
first service

what does the first 50 mile service consist of? im assuming its all the basic stuff like oil change, check the belt tension, clean the air filter and so on?
lowkid37 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old September 17th, 2012, 07:47 PM
 
SouthernGypsy's Avatar
 
My RZR: XP900
Member #30833
Join Date: Oct 2011
Location: Arkansas
Posts: 882
Garage
Feedback Score: 0 reviews
View SouthernGypsy's Photo Gallery(0)
Re: first service

Thought it went by hours, at least mine did. Said first was at 25 hours but everyone (including myself) suggest 10 hours and then again at 25.

No need to check belt tension (and you cant adjust it anyway)

But change oil and filter (both the resivour and the bottom of the engine), change the fluids in both the front diff and rear transmission/diff, grease EVERYTHING, go over it and look for any bolts that may not have been tightend enough at the factory and have started to vibrate loose. Blow out your air filter backwards, make sure its clean before opening the airbox that way you can check for any sign of dust getting into the airbox on the wrong side of the filter around the seals or the filter itself. Make sure your other fluids (brake fluid, coolant) are full to the max line when the machine is cold.

SouthernGypsy ~ Sandtown Offroad Ranch
2012 RZR XP900 EPS SxS / 2011 XP850 EPS ATV

Visit us on Facebook:
www.facebook.com/SandtownRanch

Watch our ride videos:
www.youtube.com/SouthernGypsy
SouthernGypsy is offline  
post #3 of 9 Old September 17th, 2012, 07:47 PM
Official Site Vendor
 
swingarm1's Avatar
 
First Name: Tim
My RZR: TAGTEAM APEX / UTVINC / COGNITO / STM / HOLZ / GNS / $$$$ EDITION
Member #7690
Join Date: May 2009
Location: PRESCOTT, ARIZONA (928) 273-4249
Posts: 41,116
Feedback Score: 176 reviews
View swingarm1's Photo Gallery(1)
Re: first service

Quote:
Originally Posted by lowkid37 View Post
what does the first 50 mile service consist of? im assuming its all the basic stuff like oil change, check the belt tension, clean the air filter and so on?
No belt tension to check...

Oil, Oil Filter, Grease, Clean The Clutch Sheaves, Blow Out The Clutch Area With Compressed Air, Check The Brake Fluid, Check The Air Filter, Check The Coolant, Tranny Fluid, Transfer Case Fluid, Rear Diff Fluid, Front Diff Fluid and check everything is tight...
swingarm1 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old September 17th, 2012, 08:08 PM
 
bigastrk's Avatar
 
My RZR: 900 XP and the first 900 XP 4 in AK
Member #28903
Join Date: Aug 2011
Location: Wasilla, AK
Posts: 104
Feedback Score: 0 reviews
View bigastrk's Photo Gallery(0)
Wow. Thanks guys. I for one am happy I did this myself. My dealer wanted 350 for this service. Good to know that I will get treated so well after I bought two rzrs from them. Lol
bigastrk is offline  
post #5 of 9 Old September 17th, 2012, 08:16 PM Thread Starter
 
lowkid37's Avatar
 
First Name: Matt
My RZR: Rzr Xp
Member #28315
Join Date: Jul 2011
Location: Olympia, Wa
Posts: 90
Garage
Feedback Score: 0 reviews
View lowkid37's Photo Gallery(0)
Re: first service

Ya I just looked through my owners manual and it said 25 hours for the first one. I must have misunderstood the dealer haha. I have a while to wait then I think I'm between 4 and 5 hrs as of today. I will definatly change the oil at 10 though thank you guys for he info!
lowkid37 is offline  
post #6 of 9 Old September 17th, 2012, 08:24 PM
 
SouthernGypsy's Avatar
 
My RZR: XP900
Member #30833
Join Date: Oct 2011
Location: Arkansas
Posts: 882
Garage
Feedback Score: 0 reviews
View SouthernGypsy's Photo Gallery(0)
Re: first service

You will find most people recomend changing the oil AND the diff/tranny fluids at 10 hours and again at the 25 hours, many people have found a small amount of fine metal particles floating in their fluids when they did left over from both the manufacture process and then the breaking-in process where the new parts are meshing together during those first hours.

SouthernGypsy ~ Sandtown Offroad Ranch
2012 RZR XP900 EPS SxS / 2011 XP850 EPS ATV

Visit us on Facebook:
www.facebook.com/SandtownRanch

Watch our ride videos:
www.youtube.com/SouthernGypsy
SouthernGypsy is offline  
post #7 of 9 Old September 17th, 2012, 09:19 PM Thread Starter
 
lowkid37's Avatar
 
First Name: Matt
My RZR: Rzr Xp
Member #28315
Join Date: Jul 2011
Location: Olympia, Wa
Posts: 90
Garage
Feedback Score: 0 reviews
View lowkid37's Photo Gallery(0)
Re: first service

Sounds like a good idea to me also. What oils would you guys recommend? Just Polaris or lucas or royal purple? Or another kind??
lowkid37 is offline  
post #8 of 9 Old September 17th, 2012, 09:39 PM
 
SouthernGypsy's Avatar
 
My RZR: XP900
Member #30833
Join Date: Oct 2011
Location: Arkansas
Posts: 882
Garage
Feedback Score: 0 reviews
View SouthernGypsy's Photo Gallery(0)
Re: first service

I personally stick with the Pure Polaris fluids that Polaris recomends for each part and Polaris Oil filter. Even if you wanted to go with Royal Purple or something else compatible, I'd still stick with Pure Polaris until you've at least gotten it fully broken in. Like your first three (10, 25, and 75 hours) services at least. Many people recomend sticking with Polaris fluids at least through your factory 6 month warranty. Even if you bought the extended warranty (the Zuric one is really good) it's not as important with those to stick with Polaris fluids as it is during the 6 month factory warranty period.

SouthernGypsy ~ Sandtown Offroad Ranch
2012 RZR XP900 EPS SxS / 2011 XP850 EPS ATV

Visit us on Facebook:
www.facebook.com/SandtownRanch

Watch our ride videos:
www.youtube.com/SouthernGypsy
SouthernGypsy is offline  
post #9 of 9 Old September 17th, 2012, 09:46 PM
 
SouthernGypsy's Avatar
 
My RZR: XP900
Member #30833
Join Date: Oct 2011
Location: Arkansas
Posts: 882
Garage
Feedback Score: 0 reviews
View SouthernGypsy's Photo Gallery(0)
Re: first service

You can also do some searches on the forum here for tips for breaking in a belt properly, I know I wrote one up in a thread awhile back. My unit BTW now has 3481 miles and still running the stock factory installed belt. Took it in for a service last week to have another minor issue with the airbox checked and a friend who is also the dealers head technitiaan I told him to just check out everything since it'd been a good while (like over 8 months) since it's been in their shop for any reason and I asked specifically about my belt having that many miles, even though it still feels great. Talked to him on the phone earlier and he said he drove it and said the belt felt like it was still new, takes off smooth as silk and smooth throughout the power range all the way to top speed. But he did go ahead and take off the housing cover anyway just to check and said also looks as good as it feels. Even with that many miles he didn't recomend changing it. Said if I wanted to do anything just buy a new belt and carry as a spare.

SouthernGypsy ~ Sandtown Offroad Ranch
2012 RZR XP900 EPS SxS / 2011 XP850 EPS ATV

Visit us on Facebook:
www.facebook.com/SandtownRanch

Watch our ride videos:
www.youtube.com/SouthernGypsy
SouthernGypsy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
570 1st service sfrazr RZR 570 Specific Discussion 20 May 9th, 2012 08:28 PM
Service? brazosboy General RZR Discussion 4 August 25th, 2011 12:51 PM
First Service forthetide2 RZR-S Specific Discussion 3 March 25th, 2011 04:16 PM
First service??? Duncan General RZR Discussion 12 March 19th, 2011 05:16 PM
Service??? Duncan General RZR Discussion 3 March 16th, 2011 03:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome