Bad Starter!! - Polaris RZR Forum - RZR Forums.net

RZR XP 900 2011 to 2014 Polaris RZR XP 900 Forum on RZRForums.net

 
LinkBack Thread Tools Display Modes
post #1 of 15 Old April 30th, 2012, 08:01 PM Thread Starter
 
Ryguy745's Avatar
 
My RZR: rzr xp 4 1000
Member #34855
Join Date: Jan 2012
Location: biggest little city of sin Reno NV
Posts: 156
Garage
Feedback Score: 0 reviews
View Ryguy745's Photo Gallery(0)
Bad Starter!!

Has anyone had a starter go out ???
Ryguy745 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old April 30th, 2012, 08:44 PM
 
DWRAT's Avatar
 
First Name: Dan
My RZR: 2014 RZR-XP1000
Member #5778
Join Date: Dec 2008
Location: Phoenix
Posts: 1,868
Feedback Score: 0 reviews
View DWRAT's Photo Gallery(0)
Re: Bad Starter!!

Yes, several people so far have posted about a bad starter.

2005 Rhino 660---Sold
2008 Rhino 700---Sold
2009 RZR-S------- Sold
2011 RZR-XP9-----Sold
2014 RZR-XP1K---Sold
2011 Rhino 700
2016 RZR-XPT----Sold that POS
DWRAT is offline  
post #3 of 15 Old May 1st, 2012, 12:37 PM Thread Starter
 
Ryguy745's Avatar
 
My RZR: rzr xp 4 1000
Member #34855
Join Date: Jan 2012
Location: biggest little city of sin Reno NV
Posts: 156
Garage
Feedback Score: 0 reviews
View Ryguy745's Photo Gallery(0)
Re: Bad Starter!!

Thanks that's good to know cuz my dealer says that they have never had that problem. So they won't do anything about it.
Ryguy745 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old May 1st, 2012, 04:13 PM
 
DWRAT's Avatar
 
First Name: Dan
My RZR: 2014 RZR-XP1000
Member #5778
Join Date: Dec 2008
Location: Phoenix
Posts: 1,868
Feedback Score: 0 reviews
View DWRAT's Photo Gallery(0)
Re: Bad Starter!!

Is it still under warranty???

2005 Rhino 660---Sold
2008 Rhino 700---Sold
2009 RZR-S------- Sold
2011 RZR-XP9-----Sold
2014 RZR-XP1K---Sold
2011 Rhino 700
2016 RZR-XPT----Sold that POS
DWRAT is offline  
post #5 of 15 Old May 1st, 2012, 04:22 PM Thread Starter
 
Ryguy745's Avatar
 
My RZR: rzr xp 4 1000
Member #34855
Join Date: Jan 2012
Location: biggest little city of sin Reno NV
Posts: 156
Garage
Feedback Score: 0 reviews
View Ryguy745's Photo Gallery(0)
Re: Bad Starter!!

That would be a negative !!
Ryguy745 is offline  
post #6 of 15 Old May 2nd, 2012, 04:55 PM
 
DWRAT's Avatar
 
First Name: Dan
My RZR: 2014 RZR-XP1000
Member #5778
Join Date: Dec 2008
Location: Phoenix
Posts: 1,868
Feedback Score: 0 reviews
View DWRAT's Photo Gallery(0)
Re: Bad Starter!!

Quote:
Originally Posted by Ryguy745 View Post
Thanks that's good to know cuz my dealer says that they have never had that problem. So they won't do anything about it.
Quote:
Originally Posted by Ryguy745 View Post
That would be a negative !!
If it out of warranty why should they do anything about it.
I'm sure if you are willing to pay, the dealer would be willing to replace.

2005 Rhino 660---Sold
2008 Rhino 700---Sold
2009 RZR-S------- Sold
2011 RZR-XP9-----Sold
2014 RZR-XP1K---Sold
2011 Rhino 700
2016 RZR-XPT----Sold that POS
DWRAT is offline  
post #7 of 15 Old May 2nd, 2012, 08:03 PM
 
Rowdy9's Avatar
 
First Name: Jason
My RZR: 2012 RZR4
Member #12258
Join Date: Dec 2009
Location: Dallas, Tx
Posts: 227
Feedback Score: 0 reviews
View Rowdy9's Photo Gallery(0)
Re: Bad Starter!!

Polaris know that they have a problem, I would make a call to them. A buddy has had two replaced in his 900 with less than 100 miles on his, the 2nd one blew all apart and the shop is almost done putting the new motor in it. When the shop pulled the oil pan, it had many pieces all in it 20-30 pieces.
Rowdy9 is offline  
post #8 of 15 Old May 2nd, 2012, 09:36 PM
 
RzrRash's Avatar
 
First Name: Daron
Member #6775
Join Date: Mar 2009
Posts: 681
Feedback Score: 1 reviews
View RzrRash's Photo Gallery(6)
Re: Bad Starter!!

One guy in our group had about 500m on his xp. We stopped for a break and his didn't restart. Starter was completely fried. We even tryed jumping the starter direct and it didn't budge. Dealer replaced the started and the solenoid. Thanks to this awesome forum, I'd just read the week before how to pull start an xp because the same thing happened to him.



Launch. Land. Repeat.
Highly recommended: HiPer Racing Wheels / Quick Light / PEP Shocks / ALBA Racing
RzrRash is offline  
post #9 of 15 Old May 2nd, 2012, 10:18 PM
Premium Member
 
Fimea's Avatar
 
First Name: Rick
My RZR: 2015 XP1000, 2011 XP900
Member #29192
Join Date: Aug 2011
Location: Red Bluff, CA
Posts: 1,182
Garage
Feedback Score: 0 reviews
View Fimea's Photo Gallery(0)
Re: Bad Starter!!

4013059 Starter 2011 XP900
4013245 Starter 2012 XP900 (there's a reason for the new part number).

It's my understanding that 2011 XPs had problems with the motor magnets coming unglued from the housing. I believe the replacement starters were backordered for a few weeks?

They also had the starter gear backing off, and engaging to the already running motor!

Search the forum, there's lots of comments on threads. I believe one is under "Report XP900 problems here"...

Good luck.
Fimea is offline  
post #10 of 15 Old May 3rd, 2012, 06:28 AM
 
carla324's Avatar
 
First Name: gene & carla
My RZR: 2014 rzr xp 1000
Member #23538
Join Date: Mar 2011
Location: santa clarita,ca
Posts: 87
Feedback Score: 0 reviews
View carla324's Photo Gallery(0)
Re: Bad Starter!!

I had a starter burn up on my xp at the koa north glamis ride,from what I have been able to find out is there are two reasons for this to happen on the xp...the most common is the solenoid stays closed when you start it making the starter stay engaged and spinning at motor speed,trust me that will burn up the starter real quick (if you look at how small that solenoid is you can understand why it can fail)the second reason is the starter idle gear backing out of the case and riding on the flywheel keeping the starter engaged,same result as above...mine was the solenoid
carla324 is offline  
post #11 of 15 Old May 3rd, 2012, 06:34 AM
Official Site Vendor
 
swingarm1's Avatar
 
First Name: Tim
My RZR: TAGTEAM APEX / UTVINC / COGNITO / STM / HOLZ / GNS / $$$$ EDITION
Member #7690
Join Date: May 2009
Location: PRESCOTT, ARIZONA (928) 273-4249
Posts: 41,116
Feedback Score: 176 reviews
View swingarm1's Photo Gallery(1)
Re: Bad Starter!!

Yes, on his first dune trip a friend of mine had his starter go south...
swingarm1 is offline  
post #12 of 15 Old May 3rd, 2012, 06:37 AM
Contact: 855-743-3427
 
Super ATV's Avatar
 
First Name: SuperATV
Member #7943
Join Date: May 2009
Location: Indiana
Posts: 4,492
Feedback Score: 7 reviews
View Super ATV's Photo Gallery(0)
Re: Bad Starter!!

Yes have heard of many going bad.


SuperATV Official Website
10% Forum Member Discount Up to $400.00.
Just enter RZRFORUM code at checkout! No multiple forum coupon codes accepted.
Follow us on Facebook: SuperATV
Super ATV is offline  
post #13 of 15 Old November 7th, 2012, 07:33 PM
 
poflo's Avatar
 
First Name: Don
My RZR: xp 900
Member #11987
Join Date: Dec 2009
Location: Bakersfield ,Calif
Posts: 433
Feedback Score: 0 reviews
View poflo's Photo Gallery(0)
Re: Bad Starter!!

OLD THREAD......But , Ive seen 4- 2011 xp 900 starters lock up & destroy the magnets inside.....two broke the cases where the pilot gear shaft screws into the case.......Note new part # and says new design on the box........but no recall or replacement.....$ 300.00 out of your pocket
poflo is offline  
post #14 of 15 Old June 15th, 2013, 03:51 PM
 
jdtech65's Avatar
 
First Name: Terry
My RZR: 2013 900 XP Walker Evans
Member #52222
Join Date: Mar 2013
Location: Northwest Iowa
Posts: 7
Feedback Score: 0 reviews
View jdtech65's Photo Gallery(0)
Re: Bad Starter!!

My starter stays engaged on my 13 walker evans 900 xp. When I went to shut it off it would keep cranking the engine over. Turn the key back on and it fires up. I tried a couple times and every time I turned the key off it kept trying to start the machine yet. My Fluke meter is at work and the dealer is closed for the weekend. I'm guessing right now that the starter solenoid is stuck closed. Am I thinking right or can there be other things that could cause the starter to stay cranking with the key off? I had to unhook the battery to get it to shut off.

2013 Polaris 900 XP Walker Evans
jdtech65 is offline  
post #15 of 15 Old June 16th, 2013, 08:05 AM
 
GrMeyer's Avatar
 
First Name: Greg
My RZR: 900 Xp
Member #15161
Join Date: Apr 2010
Location: Phx
Posts: 818
Feedback Score: 0 reviews
View GrMeyer's Photo Gallery(0)
Re: Bad Starter!!

I thought I had a starter go out but ended up being a bad relay. For the rest of my dune trip I just used a jumper wire to engage the starter. This is after using a Tester to even see if I was getting power to the starter. Changed out the relay and its good as new. FYI the starter is not and easy fix. I had to change out the two o-rings on the nose of the starter due to leaking oil.
GrMeyer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
170 starter help!!! uphillbothways RZR 170 Specific Disccusion 21 June 20th, 2014 08:56 AM
Starter shanek62 RZR-S Specific Discussion 5 March 1st, 2012 06:47 PM
RZR Starter HivoltageRZR Polaris RZR Parts For Sale 2 February 21st, 2011 09:54 PM
08 Starter HivoltageRZR Polaris RZR Parts For Sale 0 November 8th, 2010 09:06 PM
Starter HivoltageRZR Want to Buy 0 August 23rd, 2010 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome