Polaris RZR Forum

Belt problems

This is a discussion on Belt problems within the RZR XP 4 1000 forums, part of the General RZR category; So I only got 191 miles and 13.4 hrs out of the factory belt. The second belt lasted to 216 miles and 15.0 hrs. The ...


Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > RZR XP 4 1000

RZR XP 4 1000 Discussions for the all new four-seat Polaris RZR XP 4 1000

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old November 30th, 2013, 06:32 PM
310 Dust Control's Avatar
Feedback Score: 0 reviews
 
Member #62918
Join Date: Nov 2013
Posts: 1
View 310 Dust Control's Photo Gallery(0)
Belt problems

So I only got 191 miles and 13.4 hrs out of the factory belt. The second belt lasted to 216 miles and 15.0 hrs.

The three other rzr 1000 4 seats blew at 50 mile increments the longest other belt was at 161 miles and the shortest factory belt was 49 miles.

So total in camp we broke 7 total belts this weekend and I haven't even made the first payment.
Reply With Quote
Sponsored Links
RZRForums.net is the premier Polaris RZR Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
  #2  
Old November 30th, 2013, 06:35 PM
jmccown's Avatar
Feedback Score: 1 reviews
 
Member #6008
Join Date: Jan 2009
Posts: 307
View jmccown's Photo Gallery(0)
Re: Belt problems

There is definitely an issue with all these belt breakages


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old November 30th, 2013, 06:38 PM
jjs2000z's Avatar
Feedback Score: 0 reviews
 
My RZR: 2013 XP4 900
Member #48409
Join Date: Dec 2012
Location: Orange County
Posts: 437
View jjs2000z's Photo Gallery(0)
Re: Belt problems

Was this at Glamis?


Sent from my iPhone
Reply With Quote
  #4  
Old November 30th, 2013, 06:42 PM
socal700r's Avatar
SoCal Dune Rider
Feedback Score: 0 reviews
 
My RZR: XP41000 ( Belt Eater) xp1000 xp900
Member #31939
Join Date: Nov 2011
Location: Indio Ca
Posts: 350
View socal700r's Photo Gallery(0)
Re: Belt problems

Welcome to the club . Polaris will say it's normal or ( your just not driving them in the right gear) we need to get together and call polaris bluff. I had to leave my piece of shit xp41000 home this week because of the belt issue 3 belts 82miles and the belts are rubbing on the clutch casses. I'm mobbing around on my xp900 pissed as hell that I have a 22k machine that ain't worth a damn . I'll be getting a lawyer here shortly if this does not get resolved. Let's all get together and make them fix the issue!!
Reply With Quote
  #5  
Old November 30th, 2013, 06:44 PM
310 Dust Control's Avatar
Feedback Score: 0 reviews
 
Member #62918
Join Date: Nov 2013
Posts: 1
View 310 Dust Control's Photo Gallery(0)
Re: Belt problems

We are at olgbly with our 3 kids 1,3,4.5 so we are not hot roding.
Reply With Quote
  #6  
Old November 30th, 2013, 06:45 PM
jmccown's Avatar
Feedback Score: 1 reviews
 
Member #6008
Join Date: Jan 2009
Posts: 307
View jmccown's Photo Gallery(0)
Re: Belt problems

What is the mfg date on your machine?


Sent from my iPhone using Tapatalk
Reply With Quote
  #7  
Old November 30th, 2013, 09:02 PM
310 Dust Control's Avatar
Feedback Score: 0 reviews
 
Member #62918
Join Date: Nov 2013
Posts: 1
View 310 Dust Control's Photo Gallery(0)
Re: Belt problems

Quote: Originally Posted by jmccown View Post
What is the mfg date on your machine?


Sent from my iPhone using Tapatalk
Where do you find that?
Reply With Quote
  #8  
Old November 30th, 2013, 09:05 PM
310 Dust Control's Avatar
Feedback Score: 0 reviews
 
Member #62918
Join Date: Nov 2013
Posts: 1
View 310 Dust Control's Photo Gallery(0)
Re: Belt problems

Sitting here wanting to go to the hill but I want to be stranded... we only have one belt left in camp and 5 rzrs in camp what to do! Thanks Polaris making memories sitting in camp.
Reply With Quote
  #9  
Old December 1st, 2013, 06:01 AM
mickley.28's Avatar
Feedback Score: 0 reviews
 
Member #55469
Join Date: May 2013
Posts: 104
View mickley.28's Photo Gallery(0)
Re: Belt problems

my belt slips like crazy anytime i floor it in high range. It's not super noticable because it still pulls pretty hard but I can definitely tell its slipping. I've asked some venders and builders about the issue and they've told me they haven't heard of any issues. I changed my oem belt to a carbon g12 and its the same thing.
Reply With Quote
  #10  
Old December 1st, 2013, 06:30 AM
RWTDCT's Avatar
Premium Member
Premium Member
Feedback Score: 1 reviews
 
First Name: Robert
My RZR: 2014 XP4 1000 - Titanium
Member #21382
Join Date: Jan 2011
Location: Paso Robles, CA.
Posts: 3,197
View RWTDCT's Photo Gallery(7)
Re: Belt problems

I was at Pismo for its first ride. I did 3 warm up / cool downs. Picking the pace up a little each time. Riding in all wheel drive with the throttle in it you could smell the belt. Riding in 2 wheel, no problem. Riding in all wheel was putting a lot of torque on that belt.

You could sure tell a difference between all wheel and 2 wheel in the sand. This was with stock tires.
__________________
2011 RZR 4 Robby Gorden EPS: SOLD

2014 XP4 1000 Titanium


Reply With Quote
  #11  
Old December 1st, 2013, 07:36 AM
Stck450's Avatar
Feedback Score: 1 reviews
 
My RZR: 14 XP4 1000
Member #49384
Join Date: Dec 2012
Location: Boulder city
Posts: 39
View Stck450's Photo Gallery(0)
Re: Belt problems

What speed are you guys running when the belt is slipping? Does it seem like there are some machines with clutching problems and others without? I have 150mi so far and have done some hi speed awd runs in sand washes and haven't noticed any slipping. I am very conscious of the belt and am sure to shift to low whenever the speed drops below 25mph. I am usually out with the family in pretty remote areas, I do carry a spare belt but all this talk has me worried. I wonder how many people haven't broken a belt. Is it 50% or 75%? Anyway, hopefully someone comes up with a fix to increase the reliability some.


Sent from my iPhone using RZRForums.net
Reply With Quote
  #12  
Old December 1st, 2013, 07:48 AM
Chubbalou's Avatar
Feedback Score: 0 reviews
 
Member #42689
Join Date: Jul 2012
Posts: 260
Garage
View Chubbalou's Photo Gallery(0)
Re: Belt problems

Quote: Originally Posted by Stck450 View Post
What speed are you guys running when the belt is slipping? Does it seem like there are some machines with clutching problems and others without? I have 150mi so far and have done some hi speed awd runs in sand washes and haven't noticed any slipping. I am very conscious of the belt and am sure to shift to low whenever the speed drops below 25mph. I am usually out with the family in pretty remote areas, I do carry a spare belt but all this talk has me worried. I wonder how many people haven't broken a belt. Is it 50% or 75%? Anyway, hopefully someone comes up with a fix to increase the reliability some.


Sent from my iPhone using RZRForums.net
Yea this concerns me. I finally passed my two tank of gas break in and actually used the throttle to get up to speed for the first time. not even full throttle, and not even top speed, and only for a couple seconds. I could smell the belt pretty bad, and it did feel like it was slipping. Polaris has to address this issue. I have no confidence in this 22,000 dollar plus machine. My pop was very reliable, 1800 miles on one belt, only changed it because of miles, never slipped.
Reply With Quote
  #13  
Old December 1st, 2013, 07:49 AM
Chubbalou's Avatar
Feedback Score: 0 reviews
 
Member #42689
Join Date: Jul 2012
Posts: 260
Garage
View Chubbalou's Photo Gallery(0)
Re: Belt problems

Quote: Originally Posted by Chubbalou View Post
Quote: Originally Posted by Stck450 View Post
What speed are you guys running when the belt is slipping? Does it seem like there are some machines with clutching problems and others without? I have 150mi so far and have done some hi speed awd runs in sand washes and haven't noticed any slipping. I am very conscious of the belt and am sure to shift to low whenever the speed drops below 25mph. I am usually out with the family in pretty remote areas, I do carry a spare belt but all this talk has me worried. I wonder how many people haven't broken a belt. Is it 50% or 75%? Anyway, hopefully someone comes up with a fix to increase the reliability some.


Sent from my iPhone using RZRForums.net
Yea this concerns me. I finally passed my two tank of gas break in and actually used the throttle to get up to speed for the first time. not even full throttle, and not even top speed, and only for a couple seconds. I could smell the belt pretty bad, and it did feel like it was slipping. Polaris has to address this issue. I have no confidence in this 22,000 dollar plus machine. My pop was very reliable, 1800 miles on one belt, only changed it because of miles, never slipped.
(That's 900 not pop?)
Reply With Quote
  #14  
Old December 1st, 2013, 09:07 AM
socal700r's Avatar
SoCal Dune Rider
Feedback Score: 0 reviews
 
My RZR: XP41000 ( Belt Eater) xp1000 xp900
Member #31939
Join Date: Nov 2011
Location: Indio Ca
Posts: 350
View socal700r's Photo Gallery(0)
Re: Belt problems

Like I said we should get together and write a petition of some sort demanding them to fix the issue and enough of this ( this is the first we have heard from it have not had any issue with the xp1000 your the first) it needs to be fixed
Reply With Quote
  #15  
Old December 1st, 2013, 10:05 AM
MotionGranted's Avatar
Feedback Score: 0 reviews
 
First Name: Brian
My RZR: XP1K 4
Member #43827
Join Date: Aug 2012
Location: Menifee
Posts: 92
Garage
View MotionGranted's Photo Gallery(0)
Re: Belt problems

Broke the factory belt after 30 miles at Glamis with stock tires. My buddy made it about 50 miles on the factory belt with stock tires.

We both installed Gates carbon belts and did not break again. I went about 175 miles and he probably went close top that without braking another belt.

However, there is a serious problem with heat. After a belt breaks, it is incredibly hot on both clutch pulleys and the case. We were melting leather gloves when changing our belts.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > RZR XP 4 1000

Tags
belt, broken, rzr 1000, rzr belt, xp4


Search tags for this page
belt problems 2014 polaris rzr 1000 4
,
can wrong clutch setting break belt on polaris 1000
,
polaris 1000 belt problems
,

polaris 1000 rzr belt problems

,

polaris rzr 1000 belt problems

,

polaris rzr belt problems

,
polaris xp4 1000 belt issues
,
polaris xp4 1000 belt recall
,

razor 1000 polaris belt problems

,
rzr 1000 4 problems
,
rzr 1000 4 seater problems
,

rzr 1000 belt problems

,
rzr 1000.belt problems
,
xp 1000 belt issues
,
xp4 1000 belt problems
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belt problems.... Help JIMROCKS Engine and Drivetrain 4 July 23rd, 2013 12:02 PM
Belt problems OhioRZR37 Engine and Drivetrain 8 March 16th, 2013 02:42 PM
Belt Problems old ben Engine and Drivetrain 16 February 17th, 2011 03:51 PM
Belt problems jmoney Engine and Drivetrain 10 May 7th, 2010 06:16 AM

All times are GMT -7. The time now is 08:25 AM.




Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.