Report any 2014 XP-1000 problems here - Page 12 - Polaris RZR Forum - RZR Forums.net

RZR XP 1000 Discussions for the all new Polaris RZR XP 1000

 
LinkBack Thread Tools Display Modes
post #166 of 1483 Old September 4th, 2013, 10:12 AM Thread Starter
Super Moderator
Feedback Score: 7 reviews
 
Tuf-Skin's Avatar
 
Join Date: Apr 2008
Location: Live in Eugene, OR; Work in Junction City, OR; Ride the dunes near Florence, OR
Posts: 15,388
Re: Report any 2014 XP-1000 problems here

not unpatriotic... feel free to post about it in another thread...
just keep this one on topic.
Tuf-Skin is offline  
Sponsored Links
Advertisement
 
post #167 of 1483 Old September 4th, 2013, 10:24 AM
Feedback Score: 0 reviews
 
MisterHall's Avatar
 
Join Date: Aug 2012
Location: Fruita CO
Posts: 174
Re: Report any 2014 XP-1000 problems here

Any more issues?

2013 Wildcat Limited

-Adam
MisterHall is offline  
post #168 of 1483 Old September 4th, 2013, 01:18 PM
Feedback Score: 1 reviews
 
nvpowerdoc's Avatar
 
Join Date: Feb 2009
Location: Las Vegas
Posts: 443
Re: Report any 2014 XP-1000 problems here

So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.

2014 XP1000
2009 RZR-s, pretty much stock - except the 800W 5-Channel Alpine Amp under the hood and 5 speaker system to boot!
Now only one 700 Raptor
nvpowerdoc is offline  
Sponsored Links
Advertisement
 
post #169 of 1483 Old September 4th, 2013, 01:26 PM
Feedback Score: 0 reviews
 
Dirtmod15jr's Avatar
 
Join Date: Aug 2010
Location: Decatur, IL
Posts: 552
Garage
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by GIL View Post
Quote:
Originally Posted by Macman12 View Post
All of these issues is making my decision to wait until after January seem worth while.
It could be much worse!!! We could all own Can Am's or Artic Cats!!! LMAO
Hey now! After the three recalls on my Maverick it seems to be working fine. Although there were no indications of problems before hand.

New Starter
New Clutch Stud and Nut
Fix Pass Grab Handle.

Seriously though good luck guys, I hope Polaris gets these issues straightened out for you. No one likes to see riders missing rides due to an issue outside of your control.
Dirtmod15jr is offline  
post #170 of 1483 Old September 4th, 2013, 02:07 PM Thread Starter
Super Moderator
Feedback Score: 7 reviews
 
Tuf-Skin's Avatar
 
Join Date: Apr 2008
Location: Live in Eugene, OR; Work in Junction City, OR; Ride the dunes near Florence, OR
Posts: 15,388
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by nvpowerdoc View Post
So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.
Have them call Polaris again.
Polaris emailed my dealer a 10 page "prop shaft re-phase" instruction booklet.
it is basically 1 or 2 steps per page with pictures.
to rotate the front drive shaft 6 splines (90 degrees) they have to grind off a "staked tooth" (bump in the spline valley) on the prop shaft, then re-install everything.
I had the dealer give me a copy of the instructions so I would have it in the future if I needed to remove the drive shaft for any reason.
Tuf-Skin is offline  
post #171 of 1483 Old September 4th, 2013, 02:39 PM
GIL
Feedback Score: 0 reviews
 
GIL's Avatar
 
Join Date: Dec 2012
Location: Cullman AL
Posts: 920
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by Tuf-Skin View Post
Quote:
Originally Posted by nvpowerdoc View Post
So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.
Have them call Polaris again.
Polaris emailed my dealer a 10 page "prop shaft re-phase" instruction booklet.
it is basically 1 or 2 steps per page with pictures.
to rotate the front drive shaft 6 splines (90 degrees) they have to grind off a "staked tooth" (bump in the spline valley) on the prop shaft, then re-install everything.
I had the dealer give me a copy of the instructions so I would have it in the future if I needed to remove the drive shaft for any reason.
Is it possible to make that 10 page document a sticky? I feel that alot of us on the forum are capable of performing the procedure ourselves and not having to wait in line at a dealership for repairs. Maybe I'm wrong and it could go real wrong, but would like to think that the people that laid down that kind of money on a 1000 would be smart enough to know if they are capable of the repair themselves or need to rely on their local dealer. Just a thought.

Again-THANK YOU so much for posting all of your findings / fixes / and valuable info!
GIL is offline  
post #172 of 1483 Old September 4th, 2013, 02:48 PM Thread Starter
Super Moderator
Feedback Score: 7 reviews
 
Tuf-Skin's Avatar
 
Join Date: Apr 2008
Location: Live in Eugene, OR; Work in Junction City, OR; Ride the dunes near Florence, OR
Posts: 15,388
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by GIL View Post
Quote:
Originally Posted by Tuf-Skin View Post
Quote:
Originally Posted by nvpowerdoc View Post
So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.
Have them call Polaris again.
Polaris emailed my dealer a 10 page "prop shaft re-phase" instruction booklet.
it is basically 1 or 2 steps per page with pictures.
to rotate the front drive shaft 6 splines (90 degrees) they have to grind off a "staked tooth" (bump in the spline valley) on the prop shaft, then re-install everything.
I had the dealer give me a copy of the instructions so I would have it in the future if I needed to remove the drive shaft for any reason.
Is it possible to make that 10 page document a sticky? I feel that alot of us on the forum are capable of performing the procedure ourselves and not having to wait in line at a dealership for repairs. Maybe I'm wrong and it could go real wrong, but would like to think that the people that laid down that kind of money on a 1000 would be smart enough to know if they are capable of the repair themselves or need to rely on their local dealer. Just a thought.

Again-THANK YOU so much for posting all of your findings / fixes / and valuable info!
I think it is best that the dealer make the repair. That way it is on record with Polaris that your machine has had the warranty work done.
Tuf-Skin is offline  
post #173 of 1483 Old September 4th, 2013, 03:16 PM
Feedback Score: 0 reviews
 
Scoob03's Avatar
 
Join Date: Dec 2012
Location: Arizona
Posts: 156
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by Tuf-Skin View Post
Quote:
Originally Posted by nvpowerdoc View Post
So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.
Have them call Polaris again.
Polaris emailed my dealer a 10 page "prop shaft re-phase" instruction booklet.
it is basically 1 or 2 steps per page with pictures.
to rotate the front drive shaft 6 splines (90 degrees) they have to grind off a "staked tooth" (bump in the spline valley) on the prop shaft, then re-install everything.
I had the dealer give me a copy of the instructions so I would have it in the future if I needed to remove the drive shaft for any reason.
Ok. So just dropped mine off at dealer after calling and explaining issues to Svc dpt. they had the 10 page manual there for 1000 driveline re-phase. They seemed ready to go and 100% willing to get it fixed. Made me feel good
Scoob03 is offline  
post #174 of 1483 Old September 4th, 2013, 03:22 PM
Feedback Score: 0 reviews
 
Redflametech's Avatar
 
Join Date: Sep 2011
Posts: 13
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by GIL View Post
Quote:
Originally Posted by Macman12 View Post
All of these issues is making my decision to wait until after January seem worth while.
It could be much worse!!! We could all own Can Am's or Artic Cats!!! LMAO
My Arctic Splat runs great, and they stood behind their product like no other, that being said, I learned my lesson buying a first year model, so as much as I loved my RZR S (bulletproof machine) and believe in Polaris engineering, there is no way in hell I'll be jumping back to this machine for a couple of years. Best of luck to all those who did, I'm sure Polaris will work it out, they are the industry leader for a reason.
Redflametech is offline  
post #175 of 1483 Old September 4th, 2013, 04:31 PM
Feedback Score: 1 reviews
 
Txjole's Avatar
 
Join Date: Mar 2013
Location: Dallas/Cedar Creek Lake
Posts: 913
Garage
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by Redflametech View Post
Quote:
Originally Posted by GIL View Post
Quote:
Originally Posted by Macman12 View Post
All of these issues is making my decision to wait until after January seem worth while.
It could be much worse!!! We could all own Can Am's or Artic Cats!!! LMAO
My Arctic Splat runs great, and they stood behind their product like no other, that being said, I learned my lesson buying a first year model, so as much as I loved my RZR S (bulletproof machine) and believe in Polaris engineering, there is no way in hell I'll be jumping back to this machine for a couple of years. Best of luck to all those who did, I'm sure Polaris will work it out, they are the industry leader for a reason.
"They stood behind their product like no other" you can't fool me. I owned a Tigershark under warranty when they closed the doors. I was told sorry about your bad luck in not so many words when I needed work done. I will never think nor say a good word about that joke of a company ever.

2013 RZR XP4 WE
Txjole is offline  
post #176 of 1483 Old September 4th, 2013, 08:19 PM
Feedback Score: 0 reviews
 
newrzrforme's Avatar
 
Join Date: Sep 2013
Location: Lake Havasu City
Posts: 85
Re: Report any 2014 XP-1000 problems here

After reading this forum I took mine out the fuel pump seemed a little noisy but I deal with high pressure pumps in boats and it dose not seem much louder I can here it at idle but not going down the road.It dose have a rattle coming from the front so I will talk to my dealer tomorrow.The front diff was full of oil.the glove box is a piece of crap I was thinking of heating it and tweaking it to make it fit better I cant believe they would release the car like that one other thing I noticed was I have a chip in the paint on 3 of the long springs of my shocks I don't know if this is normal or not.You guy's have been very helpful to a newbie like me thanks for everything Bart
newrzrforme is offline  
post #177 of 1483 Old September 4th, 2013, 10:13 PM Thread Starter
Super Moderator
Feedback Score: 7 reviews
 
Tuf-Skin's Avatar
 
Join Date: Apr 2008
Location: Live in Eugene, OR; Work in Junction City, OR; Ride the dunes near Florence, OR
Posts: 15,388
Re: Report any 2014 XP-1000 problems here

If you lift up on the glovebox door when you close it, it will latch better and stay shut.
Just have to get the latch lined up.
Tuf-Skin is offline  
post #178 of 1483 Old September 4th, 2013, 11:46 PM
Feedback Score: 1 reviews
 
nvpowerdoc's Avatar
 
Join Date: Feb 2009
Location: Las Vegas
Posts: 443
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by GIL View Post
Quote:
Originally Posted by Tuf-Skin View Post
Quote:
Originally Posted by nvpowerdoc View Post
So I took my XP1000 to the dealer this morning regarding the front-end vibration and low front diff oil level.

Service manager indicated service tech originally checked front diff oil-level pre-delivery by loosening the drain bolt and just simply checking for fluid because he was unable to remove the filler plug (either because he stripped it, or it was installed to tight). Kind of bogus, but at least they replaced the filler plug today and filled the oil to the right level (I'm still going to check this evening).

As for the driveline vibration, no luck with any dealer resolution. Indicated to the service manager what folks on here were saying Polaris claims the repair to be (rotate the u-joint by 6 splines??). My unit was the second one in the shop at thsi delar for this issue. Dealer claims they are waiting for Polaris to issue a service bulletin and won't (can't) really do much at this time. I did have the service rep notate my paperwork indicating the drive-line / diff vibration issue and I'll just have to follow-up in a month or so...

Results are about what I expected.
Have them call Polaris again.
Polaris emailed my dealer a 10 page "prop shaft re-phase" instruction booklet.
it is basically 1 or 2 steps per page with pictures.
to rotate the front drive shaft 6 splines (90 degrees) they have to grind off a "staked tooth" (bump in the spline valley) on the prop shaft, then re-install everything.
I had the dealer give me a copy of the instructions so I would have it in the future if I needed to remove the drive shaft for any reason.
Is it possible to make that 10 page document a sticky? I feel that alot of us on the forum are capable of performing the procedure ourselves and not having to wait in line at a dealership for repairs. Maybe I'm wrong and it could go real wrong, but would like to think that the people that laid down that kind of money on a 1000 would be smart enough to know if they are capable of the repair themselves or need to rely on their local dealer. Just a thought.

Again-THANK YOU so much for posting all of your findings / fixes / and valuable info!
I'd prefer to do this myself (if there was a sticky). Dealer did not have instruction booklet - seemed they were waiting for Polaris to call them back. Even could print the sticky and take it to the dealer...

2014 XP1000
2009 RZR-s, pretty much stock - except the 800W 5-Channel Alpine Amp under the hood and 5 speaker system to boot!
Now only one 700 Raptor
nvpowerdoc is offline  
post #179 of 1483 Old September 5th, 2013, 12:00 AM
LV RzR Rider's Mechanic
Feedback Score: 0 reviews
 
LvDirtJunky's Avatar
 
Join Date: Sep 2008
Location: Las Vegas
Posts: 983
Send a message via AIM to LvDirtJunky Send a message via Yahoo to LvDirtJunky
Re: Report any 2014 XP-1000 problems here

Sounds like you guys spent 20 grand on a Mexican made $#!+ box ....


Sent from my radd iPhone

2009 poolaris RZR Bikeman pipe , ump , powercammander , Throttle play adjusted , lonestar grill's .she rips

www.utvcrap.com , These guy's ROCK

I.U.O.E. Local 12 . Work Union Live Better
LvDirtJunky is offline  
post #180 of 1483 Old September 5th, 2013, 12:23 AM
Feedback Score: 0 reviews
 
Krunch0's Avatar
 
Join Date: May 2012
Location: Lewiston Idaho
Posts: 1,496
Garage
Re: Report any 2014 XP-1000 problems here

Quote:
Originally Posted by Tuf-Skin View Post
Ours fits better than yours but doesn't stay closed worth a damn and we haven't taken it off road yet Dealer told me Polaris has a fix and will be distributing it soon, we'll see. How this got by the Polaris testing folks is beyond me. Unless we are the Polaris testing folks
They test just like the Russians do for Military aircraft. They make a run of a few aircraft and put them right into service without serious flight testing. As problems crop up they fix them on the next batch and so on. This is what we are doing for Polaris. They will fix the issues in the next revision, but leave ours without the fix.

Famous last words: "Dude, Watch this!"
I would love to live in a world where the chicken's motives for crossing the road are not questioned!
Krunch0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wtb 2014 xp 1000 CRSANISLO Want to Buy 5 March 9th, 2014 05:44 PM
Trying to decide what to buy 2014 maverick xrs dps vs. 2014 rzr 1000 Luckyc1423 General RZR Discussion 30 January 22nd, 2014 02:55 PM
2014 Rzr 1000 pic MIARZR900 General RZR Discussion 2 July 23rd, 2013 12:13 AM
i got a pic of new 2014 rzr xp 1000!!!! mike1987 General RZR Discussion 10 July 16th, 2013 09:02 PM
BAJA 1000 Report, and Q&A ventracing General RZR Discussion 19 December 11th, 2011 11:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome