Carrier Bearing Sound??? - Polaris RZR Forum - RZR Forums.net

RZR S 900 Discuss the 2015+ Polaris RZR S 900 vehicles here.

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 40 Old May 10th, 2017, 10:26 AM Thread Starter
 
Hurseyc's Avatar
 
First Name: Chris
My RZR: 2015 900 S - Havasu Red
Member #84362
Join Date: Aug 2015
Location: IL, just East of St. Louis, MO
Posts: 220
Feedback Score: 0 reviews
View Hurseyc's Photo Gallery(0)
Carrier Bearing Sound???

I have a new and exciting sound I'm hoping you guys can help me diagnose.

In the video the 1st part I'm rolling the RZR by hand and in the 2nd part I've got the rear end jacked up, am laying under it looking at the carrier bearing rotating the rear wheels.

I've isolated the sound to right around the carrier bearing, so that what I think it is, but I've never read about anyone having a sound like this when the CB goes out.

Anyway, please take a listen and let me know what you guys think.


Thanks!

Chris
Hurseyc is offline  
Sponsored Links
Advertisement
 
post #2 of 40 Old May 10th, 2017, 10:35 AM
 
TripleTee's Avatar
 
My RZR: 2016 RZR S EPS Spectra Orange
Member #161569
Join Date: Oct 2016
Location: Charlotte
Posts: 4
Feedback Score: 0 reviews
View TripleTee's Photo Gallery(0)
Mine made a similar sound approx six months ago. I sprayed it with WD-40 and turned the wheel until the sound went away then hit it oil. Been fine since. I pulled the console and looked at it again a few weeks ago and no noise whatsoever. Hopefully it stays that way.
TripleTee is offline  
post #3 of 40 Old May 10th, 2017, 10:37 AM Thread Starter
 
Hurseyc's Avatar
 
First Name: Chris
My RZR: 2015 900 S - Havasu Red
Member #84362
Join Date: Aug 2015
Location: IL, just East of St. Louis, MO
Posts: 220
Feedback Score: 0 reviews
View Hurseyc's Photo Gallery(0)
Re: Carrier Bearing Sound???

Quote:
Originally Posted by TripleTee View Post
Mine made a similar sound approx six months ago. I sprayed it with WD-40 and turned the wheel until the sound went away then hit it oil. Been fine since. I pulled the console and looked at it again a few weeks ago and no noise whatsoever. Hopefully it stays that way.
That's encouraging and that was actually my next question. Basically is it a death sentence for the CB with that noise? Thanks for the info!

We've got a trip to Brimstone coming up in two weeks and the last thing I want to deal with is the CB going out while I'm deep in the mountains.
Hurseyc is offline  
Sponsored Links
Advertisement
 
post #4 of 40 Old May 10th, 2017, 11:31 AM
Premium Member
 
Larsonator's Avatar
 
My RZR: 2015 900S
Member #73551
Join Date: Oct 2014
Posts: 1,193
Feedback Score: 0 reviews
View Larsonator's Photo Gallery(0)
Re: Carrier Bearing Sound???

I was just thinking earlier today I need to inspect mine. I was considering buying a bearing and replacing the driveshaft yoke roll pin with a bolt now, so it would be easier to change out during a weekend trip.
Hurseyc likes this.
Larsonator is offline  
post #5 of 40 Old May 10th, 2017, 12:03 PM Thread Starter
 
Hurseyc's Avatar
 
First Name: Chris
My RZR: 2015 900 S - Havasu Red
Member #84362
Join Date: Aug 2015
Location: IL, just East of St. Louis, MO
Posts: 220
Feedback Score: 0 reviews
View Hurseyc's Photo Gallery(0)
Re: Carrier Bearing Sound???

Quote:
Originally Posted by Larsonator View Post
I was just thinking earlier today I need to inspect mine. I was considering buying a bearing and replacing the driveshaft yoke roll pin with a bolt now, so it would be easier to change out during a weekend trip.
Very cool. I didn't know that was an option.
Hurseyc is offline  
post #6 of 40 Old May 15th, 2017, 08:30 PM
 
btrshoes's Avatar
 
My RZR: 900S
Member #48027
Join Date: Nov 2012
Location: central Pa
Posts: 861
Feedback Score: 0 reviews
View btrshoes's Photo Gallery(0)
Re: Carrier Bearing Sound???

Holy crap, my 900 started making the same exact sound today rolling it in my garage...Now what???? hahaha
btrshoes is online now  
post #7 of 40 Old May 16th, 2017, 03:51 AM
 
tekaitis's Avatar
 
Member #93874
Join Date: Dec 2015
Posts: 67
Feedback Score: 0 reviews
View tekaitis's Photo Gallery(0)
Re: Carrier Bearing Sound???

Mine is in the shop for a replacement for the same thing. But my sound began as a resonance/shimmy between 35-40 mph. I never heard it squeel at low speed but it felt like it was rubbing a bit.

Sent from my MotoG3 using Tapatalk
tekaitis is online now  
post #8 of 40 Old May 16th, 2017, 04:30 AM Thread Starter
 
Hurseyc's Avatar
 
First Name: Chris
My RZR: 2015 900 S - Havasu Red
Member #84362
Join Date: Aug 2015
Location: IL, just East of St. Louis, MO
Posts: 220
Feedback Score: 0 reviews
View Hurseyc's Photo Gallery(0)
Re: Carrier Bearing Sound???

My extended warranty is covering it. They're replacing the CB and I think also the u-joints. The tech tried to get polaris to cover a whole driveshaft replacement but they wouldn't. I never heard why they wanted the whole driveshaft replaced but that seems overkill to me. I should have it back this week.


Sent from my iPhone using Tapatalk
Hurseyc is offline  
post #9 of 40 Old May 16th, 2017, 09:48 AM
 
btrshoes's Avatar
 
My RZR: 900S
Member #48027
Join Date: Nov 2012
Location: central Pa
Posts: 861
Feedback Score: 0 reviews
View btrshoes's Photo Gallery(0)
Found my sound today, carrier bearing is totally froze up...that noise is the assembly spinning in the rubber!!! 415 miles on my 900 too...damn
btrshoes is online now  
post #10 of 40 Old May 16th, 2017, 10:25 AM Thread Starter
 
Hurseyc's Avatar
 
First Name: Chris
My RZR: 2015 900 S - Havasu Red
Member #84362
Join Date: Aug 2015
Location: IL, just East of St. Louis, MO
Posts: 220
Feedback Score: 0 reviews
View Hurseyc's Photo Gallery(0)
Re: Carrier Bearing Sound???

Quote:
Originally Posted by btrshoes View Post
Found my sound today, carrier bearing is totally froze up...that noise is the assembly spinning in the rubber!!! 415 miles on my 900 too...damn
I'm glad you found it now rather when it was too late!
Hurseyc is offline  
post #11 of 40 Old May 16th, 2017, 10:29 AM
 
btrshoes's Avatar
 
My RZR: 900S
Member #48027
Join Date: Nov 2012
Location: central Pa
Posts: 861
Feedback Score: 0 reviews
View btrshoes's Photo Gallery(0)
Out in 45 minutes thanks to the forum and youtube....dont bother with roll pin in front yoke. Unbolt front dif, pull it toward, I took clutch cover off, pulled rubber housing off while shaft still in buggy, shaft pulls out past the clutch/A arm....
Attached Thumbnails
Click image for larger version

Name:	20170516_123734_1494955621241.jpg
Views:	50
Size:	3.02 MB
ID:	424241  
btrshoes is online now  
post #12 of 40 Old May 16th, 2017, 10:49 AM
 
Zonkie's Avatar
 
Member #188473
Join Date: Mar 2017
Posts: 34
Feedback Score: 0 reviews
View Zonkie's Photo Gallery(0)
Re: Carrier Bearing Sound???

2100 miles on mine I'd better check mine out also. Next weeks project as I'm also going back down to Brimstone soon. What a great place to ride and the cabins are awesome.


Zonkie
Zonkie is offline  
post #13 of 40 Old May 16th, 2017, 11:13 AM
 
rush2252's Avatar
 
First Name: Kolby
My RZR: 2013 Rzr 800
Member #135881
Join Date: Jun 2016
Location: Blanchard OK
Posts: 620
Garage
Feedback Score: 0 reviews
View rush2252's Photo Gallery(0)
Re: Carrier Bearing Sound???

I replaced the pin with a bolt in my driveshaft on my 800, glad I wasnt the only one with the crazy idea. Getting that pin out on the trail would be nearly impossible! Luckily I dont have a carrier bearing in my 2 seater, but from what Ive seen they are a pretty cheap design. I would at least toss a replacement in the toolbox if you are worried about it ruining your weekend plans!
rush2252 is offline  
post #14 of 40 Old May 16th, 2017, 12:33 PM
 
UT Trails's Avatar
 
My RZR: 2016 S 900 EPS
Member #146497
Join Date: Jul 2016
Location: Utah
Posts: 85
Feedback Score: 0 reviews
View UT Trails's Photo Gallery(0)
Re: Carrier Bearing Sound???

Are these bearings as dry from the factory as the wheel bearings?
Would it be worth the time to try to get grease into them? I see they are fairly expensive. Maybe a small hole through the bearing seal and use a grease injector needle, resealed with silicone seal.
If the SuperATV replacement bearing worked for the 900 S, and they sold replacement bearings by themselves, I would just get one of those.
UT Trails is offline  
post #15 of 40 Old May 16th, 2017, 05:06 PM
 
btrshoes's Avatar
 
My RZR: 900S
Member #48027
Join Date: Nov 2012
Location: central Pa
Posts: 861
Feedback Score: 0 reviews
View btrshoes's Photo Gallery(0)
I found out my dealer got Polaris to cover this even though I'm out of warranty. Yeehaw...I am going to try and grease it somehow before I put it in.
btrshoes is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier Bearing Dro727RZR RZR S 900 20 March 10th, 2017 02:30 PM
How to replace Carrier Bearing? XP4 1000 Metatrox Engine and Drivetrain 5 February 20th, 2017 05:10 PM
12 XP4 900 Carrier Bearing Install WV23RZR4 RZR XP 4 900 Specific Discussion 3 October 27th, 2016 05:22 PM
We sell Sandcraft Carrier Bearing $240 Free Shipping and 48 RZR Giveaway entries UTV Family Engine and Drivetrain 0 July 14th, 2016 10:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome