Polaris RZR Forum

Hard to Start when Warm

This is a discussion on Hard to Start when Warm within the General RZR Discussion forums, part of the General RZR category; Quote: Originally Posted by New570RZR This used to happen a lot to older fuel injected cars. There is a one way valve on the fuel ...


Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion

General RZR Discussion For General Polaris RZR discussion

Reply
 
LinkBack Thread Tools Display Modes
  #91  
Old March 15th, 2012, 07:16 PM
slider_buck's Avatar
Feedback Score: 2 reviews
 
My RZR: 2012 60" SATV Kit LE
Member #36277
Join Date: Feb 2012
Location: chillicothe, oh
Posts: 378
Garage
View slider_buck's Photo Gallery(0)
Re: Hard to Start when Warm

Quote: Originally Posted by New570RZR View Post
This used to happen a lot to older fuel injected cars. There is a one way valve on the fuel pump or line that keeps pressure in the fuel line when the engine is shut off. If the valve goes bad the engine vapor locks, and you either have to crank the heck out of it or hold the pedal to the floor to get it to start. I don't know if a pressure test after the engine is shut off would help determine if this is the problem. As in- how long does the fuel rail hold the 40lbs of pressure?

yeah but when you first turn the key on the pump runs and builds pressure.
Reply With Quote
Sponsored Links
RZRForums.net is the premier Polaris RZR Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
  #92  
Old March 16th, 2012, 10:03 AM
jbeane's Avatar
Payin the Cost to BE.....
Premium Member
Feedback Score: 3 reviews
 
First Name: jeremy
My RZR: 2013 RZR XP EPS
Member #31864
Join Date: Nov 2011
Location: st. albans wv
Posts: 1,669
View jbeane's Photo Gallery(0)
Re: Hard to Start when Warm

Quote: Originally Posted by 2011 RZR 800 View Post
When this occurs is your fan running and at idle when you shut it off?

doesnt matter on mine. ive tried it both ways. once it does start it runs perfect.
__________________
2013 RZR XP orange madness EPS EMP pro armor
Totron



TOTRON L.E.D. light bars
Reply With Quote
  #93  
Old March 16th, 2012, 09:23 PM
FiredogRZR4's Avatar
Ride and be happy!
Feedback Score: 0 reviews
 
My RZR: Razor 4
Member #25632
Join Date: May 2011
Location: Sahuarita, AZ
Posts: 17
Garage
View FiredogRZR4's Photo Gallery(0)
Re: Hard to Start when Warm

This sounds like a big problem. My RZR 4 just started it and I have read all the post but it looks like no one has really nailed what it is yet. Is there any Polaris Reps on the thread? Have you had any talks with design engineer's?
Reply With Quote
  #94  
Old March 17th, 2012, 04:14 AM
jbsharley's Avatar
Feedback Score: 0 reviews
 
Member #13768
Join Date: Mar 2010
Posts: 56
View jbsharley's Photo Gallery(0)
Re: Hard to Start when Warm

I have talked to my dealer in Rocky Mount NC. twice and they don't seem to have a clue.
My 50 inch, 2011, 800 has recently started acting up when cold.
I'm concerned the problem is getting worse.
Reply With Quote
  #95  
Old March 17th, 2012, 04:39 AM
redrzrrider's Avatar
Feedback Score: 0 reviews
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 650
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

I just want to ad that when I start mine cold it fires up and idles perfectly fine. If I shut it down after a good warm up it fires back up but runs like it's loaded up or maybe running on one cylinder until I hit the throttle and clean it out or it ads fuel and runs on 2! It will some times die prior to cleaning it out but still starts back up without a problem and then runs fine again.
I'm wondering if these machines need a reflash on the ECU??? They seem to be running rich or perhaps lean IMO! I'm going to start letting it idle for at least 1 minute prior to shutting her down and see what the results are.
Reply With Quote
  #96  
Old March 17th, 2012, 05:48 AM
Kymedic's Avatar
Feedback Score: 3 reviews
 
First Name: Brad
My RZR: 2011 RANGER RZRŪ 800 Boardwalk Blue/White LE
Member #18622
Join Date: Sep 2010
Location: Lowmansville, Ky
Posts: 1,142
Garage
View Kymedic's Photo Gallery(0)
I always let mine cool off to at least 190 and it does the same thing when warm. Acts like it is loaded up.

Sent from my Desire HD using Tapatalk
Reply With Quote
  #97  
Old March 17th, 2012, 07:30 AM
HIGHOCTANE's Avatar
Feedback Score: 9 reviews
 
Member #16360
Join Date: Jun 2010
Location: Eastern NC
Posts: 6,788
View HIGHOCTANE's Photo Gallery(0)
Re: Hard to Start when Warm

I'll throw another possibility out there that I haven't seen mentioned. Leaking injectors...ie leaking fuel(bleeding off rail pressure) into the cylinder after shutdown...I'll say I'd be suprised if were this because of the number of reports but the symptoms fit IMO.
If it really is "loaded up" rich that is..
Reply With Quote
  #98  
Old March 17th, 2012, 08:38 AM
jbsharley's Avatar
Feedback Score: 0 reviews
 
Member #13768
Join Date: Mar 2010
Posts: 56
View jbsharley's Photo Gallery(0)
Re: Hard to Start when Warm

Checked out two more dealers. One thought maybe dirty throttle body or maybe it needed a leak down test.
The other said throttle position control, but thought it strange that no check engine light ever came on.
All this sounds like money going down the drain.
Reply With Quote
  #99  
Old March 17th, 2012, 03:39 PM
redrzrrider's Avatar
Feedback Score: 0 reviews
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 650
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

It did it again today! Ya know, I think it feels more like it's starved for gas. Seems like it fires on 1 cylinder and if it tries to die out and you hit the gas it fires on both. Kind of a sputter until it kicks in. Maybe need to pull the plugs when it happens and see if they are dry or wet but as long as it starts I can live with it! It's a mind puzzler!
Reply With Quote
  #100  
Old March 17th, 2012, 03:45 PM
Kymedic's Avatar
Feedback Score: 3 reviews
 
First Name: Brad
My RZR: 2011 RANGER RZRŪ 800 Boardwalk Blue/White LE
Member #18622
Join Date: Sep 2010
Location: Lowmansville, Ky
Posts: 1,142
Garage
View Kymedic's Photo Gallery(0)
Mine has done the exact same thing for a while now. Usually on longer rides and after sitting shut off for a few and trying to restart.

Sent from my Desire HD using Tapatalk
Reply With Quote
  #101  
Old March 17th, 2012, 03:49 PM
roadiestar's Avatar
Feedback Score: 0 reviews
 
First Name: Tom
My RZR: RZR standard
Member #2518
Join Date: May 2008
Location: Coventry Ct
Posts: 622
Garage
View roadiestar's Photo Gallery(0)
Re: Hard to Start when Warm

Mine is the same way. I take it as being a Polaris.
Reply With Quote
  #102  
Old March 17th, 2012, 05:12 PM
Waistdeep's Avatar
Feedback Score: 0 reviews
 
My RZR: 2011 RZR Camo
Member #18687
Join Date: Sep 2010
Location: British Columbia, Canada
Posts: 242
View Waistdeep's Photo Gallery(0)
Re: Hard to Start when Warm

It would be really appreciatedfor the Polaris boys that review these threads would speak up. It is happening to enough people that we should be given some idea where to go for a fix??
Reply With Quote
  #103  
Old March 18th, 2012, 04:47 AM
coyotebuster's Avatar
Feedback Score: 1 reviews
 
First Name: Kevin
My RZR: 2012 Boardwalk Blue LE
Member #31138
Join Date: Oct 2011
Location: Oscoda Michigan
Posts: 130
View coyotebuster's Photo Gallery(0)
Re: Hard to Start when Warm

mine started doing this just recently, hard to start after being ran for an hour or so and after doing some reading i think this is a heat related issue at least on mine. so i think i will try to put a heat shield on the lines and possibly something on the injector rail
ill post a couple pics after i get this done
Reply With Quote
  #104  
Old March 18th, 2012, 07:24 AM
LittleMelvin's Avatar
Feedback Score: 0 reviews
 
First Name: Pop
My RZR: 2011 RZR LE 50" 2014 Black Pearl XP 1K
Member #28240
Join Date: Jul 2011
Location: East Tn
Posts: 270
View LittleMelvin's Photo Gallery(0)
Re: Hard to Start when Warm

mine just started doing it the last couple rides. from about 350 miles or so. same with his 2011. just in the last couple rides.

thats what baffles me.[/QUOTE]

Are you and your buddy both using fuel from the same source as I'm thinking this problem is probably a vapor lock problem. Oh yea and by the way I've had this going on for quiet so time I've changed plugs, air filter and it's still happening let us know if someone figures it out.
Reply With Quote
  #105  
Old March 18th, 2012, 08:30 AM
jbsharley's Avatar
Feedback Score: 0 reviews
 
Member #13768
Join Date: Mar 2010
Posts: 56
View jbsharley's Photo Gallery(0)
Re: Hard to Start when Warm

I have also changed plugs and air filter. The trouble still remains.
It does seem to get worse as the day grows older.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion


Search tags for this page
2010 polaris ranger 800 gets hot wont start
,
2010 polaris ranger wont start when hot
,
2012 polaris ranger xp 800 vapor locking
,
2012 ranger 800 xp hard to start after riding awhile
,
2012 ranger 800 xp wont start after riding awhile
,
2012 ranger 800 xp wont start till cools down for awhile
,
can am maverick wont turn over when hot
,
hard time starting an 09 ranger when hot
,

my polaris ranger 800 is hard to start after you have run it then shut it down

,
polaris rzr engine difficult starting when hot
,
polaris tps sensor problems hard start when warm
,
rzr 800 hard to start when hot
,
rzr wont start when hot
,
supermatch 700 utv engine will not start when hot
,
yamaha 490 hard to start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard start? birdmanf250 Engine and Drivetrain 5 October 20th, 2013 12:08 PM
Starts hard when its warm ?? vegastoys4rent RZR 4 Specific Discussion 3 January 18th, 2011 02:54 PM
Hard to start Backfire. DenisonRZR Engine and Drivetrain 2 January 13th, 2011 08:05 AM
need help hard to start weekend warrior Engine and Drivetrain 6 September 13th, 2010 03:23 PM
170 no idle - hard to start Jojano RZR 170 Specific Disccusion 1 January 17th, 2010 01:05 PM

All times are GMT -7. The time now is 11:50 AM.




Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.