Polaris RZR Forum

Hard to Start when Warm

This is a discussion on Hard to Start when Warm within the General RZR Discussion forums, part of the General RZR category; I dont know if it will do any good but I did call Polaris Consumer service to fill them in on the problem and they ...


Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion

General RZR Discussion For General Polaris RZR discussion

Reply
 
LinkBack Thread Tools Display Modes
Old April 3rd, 2012, 07:21 AM   #256
2012 RZR S LE
Feedback Score: 0 reviews
 
507rzr's Avatar
 
First Name: Chris
My RZR: 2012 S LE Black/White/Red
Member #1818
Join Date: Mar 2008
Location: Robinson, IL
Posts: 217
Garage
View 507rzr's Photo Gallery(0)
Re: Hard to Start when Warm

I dont know if it will do any good but I did call Polaris Consumer service to fill them in on the problem and they started a case onit. Whatever that means.
__________________

Last edited by 507rzr; April 3rd, 2012 at 11:26 AM.
507rzr is offline   Reply With Quote
Sponsored Links
RZRForums.net is the premier Polaris RZR Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old April 3rd, 2012, 07:34 AM   #257
Feedback Score: 0 reviews
 
jbsharley's Avatar
 
Member #13768
Join Date: Mar 2010
Posts: 56
View jbsharley's Photo Gallery(0)
Re: Hard to Start when Warm

I also called Polaris Consumer Services, and they told me to go to my dealer. The dealer would then contact Polaris's tech dept.
Its been 10 days, and nothing yet.
jbsharley is offline   Reply With Quote
Old April 3rd, 2012, 05:51 PM   #258
Feedback Score: 0 reviews
 
redrzrrider's Avatar
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 650
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

ttt
redrzrrider is offline   Reply With Quote
Old April 3rd, 2012, 07:26 PM   #259
rzrs24
Feedback Score: 0 reviews
 
rzrs24's Avatar
 
My RZR: 2011 RZR S
Member #7524
Join Date: Apr 2009
Location: Noble, IL
Posts: 775
Garage
View rzrs24's Photo Gallery(5)
Re: Hard to Start when Warm

Ya this is bull. Mine just did this too. Is polaris going to fix this?
__________________
MY RIDES
2011 RZR S,09 Brute Force,YZ250
Son's Ride
Outlaw 50
rzrs24 is offline   Reply With Quote
Old April 4th, 2012, 05:04 AM   #260
Feedback Score: 0 reviews
 
slowpoke's Avatar
 
First Name: john
My RZR: 2012 RZR 50"
Member #30435
Join Date: Sep 2011
Location: western ny
Posts: 97
Garage
View slowpoke's Photo Gallery(0)
Re: Hard to Start when Warm

When I first got my 2012 800 last september the idle would often stay high, making it impossible to shift. After a hundred miles or so that problem completely disappeared. At about 200 miles the intermittent hot restart issue started. Two weeks ago it was so bad that I took to just leaving it idle. Last weekend at Rock Run it worked nearly flawlessly, only one mild sputter after many, many restarts. I monitored the temp all weekend doing restarts at everything from 170 to 206 degrees. My friends brand new 800 did it once real bad, so he can't laugh at me anymore! My guess- A check valve in the fuel system that intermittently does not seat, bleeding off the fuel pressure.

Fuel return lines are a thing of the past. Warm fuel being dumped back in the tank causes too much evaporative emissions
slowpoke is offline   Reply With Quote
Old April 4th, 2012, 05:38 AM   #261
Feedback Score: 2 reviews
 
slider_buck's Avatar
 
My RZR: 2012 60" SATV Kit LE
Member #36277
Join Date: Feb 2012
Location: chillicothe, oh
Posts: 380
Garage
View slider_buck's Photo Gallery(0)
Re: Hard to Start when Warm

Quote: Originally Posted by slowpoke View Post
My guess- A check valve in the fuel system that intermittently does not seat, bleeding off the fuel pressure.:

id say it is more than that. i have tried to cycle the ignition a couple times when it acts up to make sure the system has pressure and it still does it.
slider_buck is offline   Reply With Quote
Old April 4th, 2012, 08:16 AM   #262
Feedback Score: 0 reviews
 
samratliff's Avatar
 
First Name: Sam
My RZR: 2011 RZR S
Member #29318
Join Date: Aug 2011
Location: Eastern KY
Posts: 103
Garage
View samratliff's Photo Gallery(0)
Re: Hard to Start when Warm

Quote: Originally Posted by redrzrrider View Post
Sam........it sounds like you have a lean issue or an air leak?
I haven't had a chance to check for intake leaks but if this were the problem would it not idle fast all of the time? My fast idle is intermittent. And the same with other lean issues, what would cause intermittent lean issues?

The fast idle seems to occur after hard start problems but not everytime. I just cant help to think that both issues are heat related. Maybe one of the sensors getting too hot afer shutdown and giving false readings until the sensor cools... ???

There were some posts on here earlier about a fiberglass (?) isolator gasket that some had success with. Has there been anymore developments on that?
__________________
2011 RZR S
Kolpin Windshield
Cooter Brown Roof
Twisted Stitch Doors
Custom Fender Extensions
Custom Stereo

samratliff is offline   Reply With Quote
Old April 4th, 2012, 11:28 AM   #263
Feedback Score: 0 reviews
 
slowpoke's Avatar
 
First Name: john
My RZR: 2012 RZR 50"
Member #30435
Join Date: Sep 2011
Location: western ny
Posts: 97
Garage
View slowpoke's Photo Gallery(0)
Re: Hard to Start when Warm

IF my guess is correct and the fuel pressure is not being held properly, the the non-pressurized fuel in the line will "heat soak",turn to vapor and form a bubble. This vapor will have to be pushed through the injector while cranking before liquid gasoline would be available for injection. This was real common on early fuel-injected cars. My next step is to rig up a fuel pressure gauge for the next ride.
slowpoke is offline   Reply With Quote
Old April 8th, 2012, 07:37 PM   #264
Feedback Score: 0 reviews
 
redrzrrider's Avatar
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 650
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

Well I did about 60 miles today with high temps in the upper 50's. I kept a close eye on the motor temperature and it ran from about 194 to 206 degrees and not once after shutting it down did I have a starting issue! And I put 87 octane in when I filled her up......So now what?
redrzrrider is offline   Reply With Quote
Old April 8th, 2012, 07:43 PM   #265
Feedback Score: 1 reviews
 
Jkl20's Avatar
 
My RZR: 2012 RZR S LE , 2012 RZR 170 Camo
Member #30855
Join Date: Oct 2011
Posts: 762
Garage
View Jkl20's Photo Gallery(0)
Re: Hard to Start when Warm

This is a good question u pose. I'm sick over wondering if mine will screw up on my next ride. Haven't had mine out since. I was planning on draining tank and filling up with high test fuel. But I guess ill stand by and see what others report. I just don't see much consistancy on the reporting of what a fix would be.
Jkl20 is offline   Reply With Quote
Old April 9th, 2012, 09:04 AM   #266
Feedback Score: 0 reviews
 
samratliff's Avatar
 
First Name: Sam
My RZR: 2011 RZR S
Member #29318
Join Date: Aug 2011
Location: Eastern KY
Posts: 103
Garage
View samratliff's Photo Gallery(0)
Re: Hard to Start when Warm

I have instaled an adjustable fan controller on the s. Went riding twice over the weekend with some success on the hard start issue. Only twice did the machine idle a little rough after restart. I believe I need to continue experimenting with the adjustment of the fan controller and placement of the radiator probe. Currently the radiator probe is inserted between the shroud and radiator on the drivers side which I have found to be the cooler side of the radiator because both coolant lines are on the passenger side. I am going to relocate the radiator probe to the hotter side so that it will kick the fan on faster. Right now the fan kicks on when the temp gauge is showing 199 and kicks of at 194 but after shutdown I have still seen the temp spike to 216. I have to say the issue is a lot better with the fan controller. Will report more later if I can get this to work out.

Still have the fast idle issue though. It happened on both rides this weekend. Always seems to occur after about 2 hours into the ride and always seems to start when descending long gradual hills with engine being left at idle and using brakes while decending. ???
__________________
2011 RZR S
Kolpin Windshield
Cooter Brown Roof
Twisted Stitch Doors
Custom Fender Extensions
Custom Stereo

samratliff is offline   Reply With Quote
Old April 9th, 2012, 02:12 PM   #267
Feedback Score: 0 reviews
 
Darkstone's Avatar
 
First Name: John
My RZR: RZR S
Member #36212
Join Date: Feb 2012
Location: Gladstone. MI
Posts: 231
Garage
View Darkstone's Photo Gallery(0)
Re: Hard to Start when Warm

Mine hasen't done it the last two rides out either...who knows.

John
Darkstone is offline   Reply With Quote
Old April 13th, 2012, 09:06 PM   #268
Feedback Score: 0 reviews
 
muddin's Avatar
 
Member #35109
Join Date: Jan 2012
Posts: 26
View muddin's Photo Gallery(0)
Re: Hard to Start when Warm

i have a 2012 rzr s and does the samething on the new models there is a safety temp. swicth that makes it run bad so you cant hurt thr motor i found that when i shut mine down right when the fan turns on that the temp will get high that the safety is shutting it down seen mine at 206 shut bike off before starting noticed temp was at 226 so take note of temp before you star might be a safety thing going on
muddin is offline   Reply With Quote
Old April 13th, 2012, 09:45 PM   #269
Feedback Score: 0 reviews
 
tbailey's Avatar
 
Member #25568
Join Date: May 2011
Posts: 174
View tbailey's Photo Gallery(0)
Re: Hard to Start when Warm

267 posts and we STILL don't have a clue. My God! I've only 2 miles on my ride since I bought it new. (I travel with my job) What the hay???!!!

Can't Polaris get this thing figured out? What would we all be "thinking" BEFORE the internet? Did I buy a major lemon??!! At least we can feel each other's pain!
tbailey is offline   Reply With Quote
Old April 14th, 2012, 06:23 AM   #270
Feedback Score: 3 reviews
 
Kymedic's Avatar
 
First Name: Brad
My RZR: 2011 RANGER RZRŪ 800 Boardwalk Blue/White LE
Member #18622
Join Date: Sep 2010
Location: Lowmansville, Ky
Posts: 1,120
Garage
View Kymedic's Photo Gallery(0)
Safety don't kick in til 235...... mine will sputter at 210 if it has been sitting for more than 5 min.....

Sent from my Desire HD using Tapatalk 2
Kymedic is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion


Search tags for this page
2011 polaris 800 hard to start when hot
,
2011 polaris crew 800 fails to start after long ride
,
2011 polaris crew 800 hard starting when warm
,
2011 polaris ranger 800 using lots of gas and hard to start when hot
,
2011 polaris ranger wont start when hot
,
can am 800 renegade hard start when warm
,
hard start warm
,

my polaris ranger 800 is hard to start after you have run it then shut it down

,
polaris 300 hard to start after riding a while
,
polaris 500 hard to start when hot
,
polaris ranger 800 won't start when hot
,
polaris ranger wont start when hot
,
polaris rzr xp 900 hard to start when hot
,
polris rzr wont start till cools off
,
rzr 800 wont idle till warm
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard start? birdmanf250 Engine and Drivetrain 5 October 20th, 2013 01:08 PM
Starts hard when its warm ?? vegastoys4rent RZR 4 Specific Discussion 3 January 18th, 2011 03:54 PM
Hard to start Backfire. DenisonRZR Engine and Drivetrain 2 January 13th, 2011 09:05 AM
need help hard to start weekend warrior Engine and Drivetrain 6 September 13th, 2010 04:23 PM
170 no idle - hard to start Jojano RZR 170 Specific Disccusion 1 January 17th, 2010 02:05 PM

All times are GMT -7. The time now is 07:02 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.