Hard to Start when Warm - Page 18 - Polaris RZR Forum - RZR Forums.net

General RZR Discussion For General Polaris RZR discussion

Reply
 
LinkBack Thread Tools Display Modes
post #256 of 521 Old April 3rd, 2012, 06:21 AM
 
507rzr's Avatar
 
First Name: Chris
My RZR: 2015 900S
Member #1818
Join Date: Mar 2008
Location: Robinson, IL
Posts: 216
Garage
Feedback Score: 0 reviews
View 507rzr's Photo Gallery(0)
Re: Hard to Start when Warm

I dont know if it will do any good but I did call Polaris Consumer service to fill them in on the problem and they started a case onit. Whatever that means.


Last edited by 507rzr; April 3rd, 2012 at 10:26 AM.
507rzr is offline  
Sponsored Links
Advertisement
 
post #257 of 521 Old April 3rd, 2012, 06:34 AM
 
jbsharley's Avatar
 
Member #13768
Join Date: Mar 2010
Posts: 56
Feedback Score: 0 reviews
View jbsharley's Photo Gallery(0)
Re: Hard to Start when Warm

I also called Polaris Consumer Services, and they told me to go to my dealer. The dealer would then contact Polaris's tech dept.
Its been 10 days, and nothing yet.
jbsharley is offline  
post #258 of 521 Old April 3rd, 2012, 04:51 PM
 
redrzrrider's Avatar
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 649
Feedback Score: 0 reviews
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

ttt
redrzrrider is offline  
Sponsored Links
Advertisement
 
post #259 of 521 Old April 3rd, 2012, 06:26 PM
rzrs24
 
rzrs24's Avatar
 
My RZR: 2011 RZR S
Member #7524
Join Date: Apr 2009
Location: Noble, IL
Posts: 775
Garage
Feedback Score: 0 reviews
View rzrs24's Photo Gallery(5)
Re: Hard to Start when Warm

Ya this is bull. Mine just did this too. Is polaris going to fix this?

MY RIDES
2011 RZR S,09 Brute Force,YZ250
Son's Ride
Outlaw 50
rzrs24 is offline  
post #260 of 521 Old April 4th, 2012, 04:04 AM
 
slowpoke's Avatar
 
First Name: john
My RZR: 2012 RZR 50"
Member #30435
Join Date: Sep 2011
Location: western ny
Posts: 97
Garage
Feedback Score: 0 reviews
View slowpoke's Photo Gallery(0)
Re: Hard to Start when Warm

When I first got my 2012 800 last september the idle would often stay high, making it impossible to shift. After a hundred miles or so that problem completely disappeared. At about 200 miles the intermittent hot restart issue started. Two weeks ago it was so bad that I took to just leaving it idle. Last weekend at Rock Run it worked nearly flawlessly, only one mild sputter after many, many restarts. I monitored the temp all weekend doing restarts at everything from 170 to 206 degrees. My friends brand new 800 did it once real bad, so he can't laugh at me anymore! My guess- A check valve in the fuel system that intermittently does not seat, bleeding off the fuel pressure.

Fuel return lines are a thing of the past. Warm fuel being dumped back in the tank causes too much evaporative emissions
slowpoke is offline  
post #261 of 521 Old April 4th, 2012, 04:38 AM
 
slider_buck's Avatar
 
My RZR: 2012 60" SATV Kit LE
Member #36277
Join Date: Feb 2012
Location: chillicothe, oh
Posts: 379
Garage
Feedback Score: 2 reviews
View slider_buck's Photo Gallery(0)
Re: Hard to Start when Warm

Quote:
Originally Posted by slowpoke View Post
My guess- A check valve in the fuel system that intermittently does not seat, bleeding off the fuel pressure.:

id say it is more than that. i have tried to cycle the ignition a couple times when it acts up to make sure the system has pressure and it still does it.
slider_buck is offline  
post #262 of 521 Old April 4th, 2012, 07:16 AM
 
samratliff's Avatar
 
First Name: Sam
My RZR: 2011 RZR S
Member #29318
Join Date: Aug 2011
Location: Eastern KY
Posts: 105
Garage
Feedback Score: 0 reviews
View samratliff's Photo Gallery(0)
Re: Hard to Start when Warm

Quote:
Originally Posted by redrzrrider View Post
Sam........it sounds like you have a lean issue or an air leak?
I haven't had a chance to check for intake leaks but if this were the problem would it not idle fast all of the time? My fast idle is intermittent. And the same with other lean issues, what would cause intermittent lean issues?

The fast idle seems to occur after hard start problems but not everytime. I just cant help to think that both issues are heat related. Maybe one of the sensors getting too hot afer shutdown and giving false readings until the sensor cools... ???

There were some posts on here earlier about a fiberglass (?) isolator gasket that some had success with. Has there been anymore developments on that?

2011 RZR S
Kolpin Windshield
Cooter Brown Roof
Twisted Stitch Doors
Custom Fender Extensions
Custom Stereo

samratliff is offline  
post #263 of 521 Old April 4th, 2012, 10:28 AM
 
slowpoke's Avatar
 
First Name: john
My RZR: 2012 RZR 50"
Member #30435
Join Date: Sep 2011
Location: western ny
Posts: 97
Garage
Feedback Score: 0 reviews
View slowpoke's Photo Gallery(0)
Re: Hard to Start when Warm

IF my guess is correct and the fuel pressure is not being held properly, the the non-pressurized fuel in the line will "heat soak",turn to vapor and form a bubble. This vapor will have to be pushed through the injector while cranking before liquid gasoline would be available for injection. This was real common on early fuel-injected cars. My next step is to rig up a fuel pressure gauge for the next ride.
slowpoke is offline  
post #264 of 521 Old April 8th, 2012, 06:37 PM
 
redrzrrider's Avatar
 
First Name: Butch
My RZR: 2012 LE
Member #17841
Join Date: Aug 2010
Location: Washburn Wisconsin
Posts: 649
Feedback Score: 0 reviews
View redrzrrider's Photo Gallery(0)
Re: Hard to Start when Warm

Well I did about 60 miles today with high temps in the upper 50's. I kept a close eye on the motor temperature and it ran from about 194 to 206 degrees and not once after shutting it down did I have a starting issue! And I put 87 octane in when I filled her up......So now what?
redrzrrider is offline  
post #265 of 521 Old April 8th, 2012, 06:43 PM
 
Jkl20's Avatar
 
My RZR: 2012 RZR S LE , 2012 RZR 170 Camo
Member #30855
Join Date: Oct 2011
Posts: 759
Garage
Feedback Score: 1 reviews
View Jkl20's Photo Gallery(0)
Re: Hard to Start when Warm

This is a good question u pose. I'm sick over wondering if mine will screw up on my next ride. Haven't had mine out since. I was planning on draining tank and filling up with high test fuel. But I guess ill stand by and see what others report. I just don't see much consistancy on the reporting of what a fix would be.
Jkl20 is offline  
post #266 of 521 Old April 9th, 2012, 08:04 AM
 
samratliff's Avatar
 
First Name: Sam
My RZR: 2011 RZR S
Member #29318
Join Date: Aug 2011
Location: Eastern KY
Posts: 105
Garage
Feedback Score: 0 reviews
View samratliff's Photo Gallery(0)
Re: Hard to Start when Warm

I have instaled an adjustable fan controller on the s. Went riding twice over the weekend with some success on the hard start issue. Only twice did the machine idle a little rough after restart. I believe I need to continue experimenting with the adjustment of the fan controller and placement of the radiator probe. Currently the radiator probe is inserted between the shroud and radiator on the drivers side which I have found to be the cooler side of the radiator because both coolant lines are on the passenger side. I am going to relocate the radiator probe to the hotter side so that it will kick the fan on faster. Right now the fan kicks on when the temp gauge is showing 199 and kicks of at 194 but after shutdown I have still seen the temp spike to 216. I have to say the issue is a lot better with the fan controller. Will report more later if I can get this to work out.

Still have the fast idle issue though. It happened on both rides this weekend. Always seems to occur after about 2 hours into the ride and always seems to start when descending long gradual hills with engine being left at idle and using brakes while decending. ???

2011 RZR S
Kolpin Windshield
Cooter Brown Roof
Twisted Stitch Doors
Custom Fender Extensions
Custom Stereo

samratliff is offline  
post #267 of 521 Old April 9th, 2012, 01:12 PM
 
Darkstone's Avatar
 
First Name: John
My RZR: RZR S
Member #36212
Join Date: Feb 2012
Location: Gladstone. MI
Posts: 231
Garage
Feedback Score: 0 reviews
View Darkstone's Photo Gallery(0)
Re: Hard to Start when Warm

Mine hasen't done it the last two rides out either...who knows.

John
Darkstone is offline  
post #268 of 521 Old April 13th, 2012, 08:06 PM
 
muddin's Avatar
 
Member #35109
Join Date: Jan 2012
Posts: 26
Feedback Score: 0 reviews
View muddin's Photo Gallery(0)
Re: Hard to Start when Warm

i have a 2012 rzr s and does the samething on the new models there is a safety temp. swicth that makes it run bad so you cant hurt thr motor i found that when i shut mine down right when the fan turns on that the temp will get high that the safety is shutting it down seen mine at 206 shut bike off before starting noticed temp was at 226 so take note of temp before you star might be a safety thing going on
muddin is offline  
post #269 of 521 Old April 13th, 2012, 08:45 PM
 
tbailey's Avatar
 
Member #25568
Join Date: May 2011
Posts: 168
Feedback Score: 0 reviews
View tbailey's Photo Gallery(0)
Re: Hard to Start when Warm

267 posts and we STILL don't have a clue. My God! I've only 2 miles on my ride since I bought it new. (I travel with my job) What the hay???!!!

Can't Polaris get this thing figured out? What would we all be "thinking" BEFORE the internet? Did I buy a major lemon??!! At least we can feel each other's pain!
tbailey is online now  
post #270 of 521 Old April 14th, 2012, 05:23 AM
 
Kymedic's Avatar
 
First Name: Brad
My RZR: 2011 RANGER RZR® 800 Boardwalk Blue/White LE
Member #18622
Join Date: Sep 2010
Location: Lowmansville, Ky
Posts: 1,120
Garage
Feedback Score: 3 reviews
View Kymedic's Photo Gallery(0)
Safety don't kick in til 235...... mine will sputter at 210 if it has been sitting for more than 5 min.....

Sent from my Desire HD using Tapatalk 2
Kymedic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard start? birdmanf250 Engine and Drivetrain 5 October 20th, 2013 12:08 PM
Starts hard when its warm ?? vegastoys4rent RZR 4 Specific Discussion 3 January 18th, 2011 02:54 PM
Hard to start Backfire. DenisonRZR Engine and Drivetrain 2 January 13th, 2011 08:05 AM
need help hard to start weekend warrior Engine and Drivetrain 6 September 13th, 2010 03:23 PM
170 no idle - hard to start Jojano RZR 170 Specific Disccusion 1 January 17th, 2010 01:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome