Polaris RZR Forum

2011 Fan Issue (Circuit Breaker Location Problem)

This is a discussion on 2011 Fan Issue (Circuit Breaker Location Problem) within the General RZR Discussion forums, part of the General RZR category; Searched the forum high and low recently to try to resolve an overheating issue. My main problem being the fan not running at all. Began ...


Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion

General RZR Discussion For General Polaris RZR discussion

Reply
 
LinkBack Thread Tools Display Modes
Old July 2nd, 2011, 12:07 PM   #1
Premium Member
Feedback Score: 1 reviews
 
Smoke14's Avatar
 
First Name: Chris
My RZR: 11 RZR LE
Member #18119
Join Date: Aug 2010
Location: NoDak
Posts: 237
Garage
View Smoke14's Photo Gallery(0)
2011 Fan Issue (Circuit Breaker Location Problem)

Searched the forum high and low recently to try to resolve an overheating issue. My main problem being the fan not running at all.

Began by removing air from system by raising front end, removing rad and overflow caps, running to temp and bleeding the system. Proceeded to check fan by running direct to battery and everything worked ok. Then swapped relays and again a no go. Then decided to look at the wire diagram for a fuse, and found that a circuit breaker is in-between the battery and fuse block. Normally they are found under dash, but after further breakdown and searching, mine was about 18" from battery laying between the skid plate and underbody. Of course a perfect area for mud and the last place to dry out, it was completed rusted/corroded.

Below are pictures of one similar and the way I found mine. Rest assured its not going back to where it was on my machine. Now I now a lot of people stay clear of mud/water, but this is still no place for something that can go bad so fast and easily. My machine was built 08/10 and is currently at 27 hrs. Hopefully this may save others, my advice would be to just take a peak under the dash and see if yours is located in a dryer location that mine was.

Smoke14 is online now   Reply With Quote
Sponsored Links
RZRForums.net is the premier Polaris RZR Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
Old July 2nd, 2011, 01:00 PM   #2
King of crash!
Premium Member
Feedback Score: 9 reviews
 
johnnycat8's Avatar
 
First Name: john
My RZR: 2nd gen...red
Member #787
Join Date: Dec 2007
Location: roseville calif.
Posts: 31,935
Garage
View johnnycat8's Photo Gallery(0) Send a message via Yahoo to johnnycat8
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

You should take a photo of were it's located at for others to see...and also how you re mount the new one.
__________________
link for crow dog's site!!! www.utvguide.net


running makin trax afco shocks and springs
johnnycat8 is offline   Reply With Quote
Old July 3rd, 2011, 06:13 AM   #3
Feedback Score: 0 reviews
 
DYNO6's Avatar
 
Member #19538
Join Date: Oct 2010
Posts: 50
View DYNO6's Photo Gallery(0)
Thanks for the post. The fan on my 2011 quit as well. I wired in a switch to get through the weekend, but I need to get that fixed.
DYNO6 is offline   Reply With Quote
Old July 17th, 2011, 11:57 AM   #4
Feedback Score: 0 reviews
 
DYNO6's Avatar
 
Member #19538
Join Date: Oct 2010
Posts: 50
View DYNO6's Photo Gallery(0)
Here is a picture of the offender. This is a pic of the bottom of the rzr, looking up from the ground. You will notice the underside of the battery box in the background.

My local dealer had a waterproof circuit breaker with a Polaris part # that I used. It was about 35$.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByTapatalk1310925278.865637.jpg
Views:	1801
Size:	699.2 KB
ID:	33450  
DYNO6 is offline   Reply With Quote
Old July 17th, 2011, 11:58 AM   #5
Feedback Score: 0 reviews
 
DYNO6's Avatar
 
Member #19538
Join Date: Oct 2010
Posts: 50
View DYNO6's Photo Gallery(0)
Another view
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByTapatalk1310925518.931393.jpg
Views:	1272
Size:	576.4 KB
ID:	33451  
DYNO6 is offline   Reply With Quote
Old July 17th, 2011, 12:03 PM   #6
King of crash!
Premium Member
Feedback Score: 9 reviews
 
johnnycat8's Avatar
 
First Name: john
My RZR: 2nd gen...red
Member #787
Join Date: Dec 2007
Location: roseville calif.
Posts: 31,935
Garage
View johnnycat8's Photo Gallery(0) Send a message via Yahoo to johnnycat8
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

That's why I like the dry dunes...lol. Thats a bad location
__________________
link for crow dog's site!!! www.utvguide.net


running makin trax afco shocks and springs
johnnycat8 is offline   Reply With Quote
Old July 17th, 2011, 12:32 PM   #7
Feedback Score: 0 reviews
 
reiser's Avatar
 
First Name: Brian
My RZR: 14 XP1K
Member #17201
Join Date: Jul 2010
Location: Washington mo
Posts: 163
View reiser's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

had the same thing go out on mine at 15 hrs....
reiser is offline   Reply With Quote
Old July 19th, 2011, 12:36 PM   #8
Warranty Voider
Premium Member
Feedback Score: 2 reviews
 
jforster's Avatar
 
First Name: Jim
My RZR: 2011 LE
Member #18129
Join Date: Aug 2010
Location: South Dakota
Posts: 352
Garage
View jforster's Photo Gallery(84)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

You guys rock. Had my 2011 RZR back to the dealer TWICE to get this intermittent fan issue fixed. They couldn't figure it out.
Reading the forums and came across this - and yep, mine was completely rusted through.
Thanks for sharing the information! - This forum pays for itself a few times a month!
I am running new wiring and moving mine up behind the seat.
Sitting on the skid plate.... What were they thinking!?

__________________
...doesn't look that deep.

Last edited by jforster; July 19th, 2011 at 01:26 PM.
jforster is offline   Reply With Quote
Old July 19th, 2011, 01:25 PM   #9
Feedback Score: 1 reviews
 
toyotamud's Avatar
 
First Name: shane
My RZR: 2011 rzr s
Member #17854
Join Date: Aug 2010
Location: Cincy
Posts: 233
View toyotamud's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

without reloaction this could you just put electric tape around the whole breaker to keep it from rusting cause mine look ok but i just want to do something to it before my rust out
__________________
2011 RZR S


toyotamud is online now   Reply With Quote
Old July 19th, 2011, 02:00 PM   #10
Feedback Score: 0 reviews
 
hoser's Avatar
 
First Name: Hoser
Member #6551
Join Date: Feb 2009
Posts: 1,951
View hoser's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

Looking at the age and the amount of rust I would say someone made a huge mistake with the choice of relay AND the location.

Unreal kind of quality touch I see on the china crap ATV's
hoser is offline   Reply With Quote
Old July 20th, 2011, 08:23 AM   #11
Warranty Voider
Premium Member
Feedback Score: 2 reviews
 
jforster's Avatar
 
First Name: Jim
My RZR: 2011 LE
Member #18129
Join Date: Aug 2010
Location: South Dakota
Posts: 352
Garage
View jforster's Photo Gallery(84)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

Here's where I moved mine - should slow the rusting and it'll be much easier to swap out when it does.
__________________
...doesn't look that deep.
jforster is offline   Reply With Quote
Old September 12th, 2011, 08:01 PM   #12
Feedback Score: 1 reviews
 
850XPEPS's Avatar
 
My RZR: 2011 RZR
Member #20330
Join Date: Nov 2010
Location: Chatham, ON, CA
Posts: 26
View 850XPEPS's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

Thanks for posting this same on mine and have relocated circuit breaker after my first one completely corroded thru.
__________________
2011 RZR 3500 lb Winch Polaris SixR rims with 26" Bighorns, RDC Lift/Shifter Handle/Flame Fairlead, front and rear bumpers, Pro Armor Doors, SSV Stereo, Snorkels

2010 850XPEPS 3500lb Winch, front and rear bumpers, handguards, heated thumb/handlebars, 60" Plow, 30" Silverbacks for Mud, 26" Bighorns for Trails, Tamarack Boom It rear box, RDC Gen II V2.0 Lift/Shifter Handle/Got Mud fairlead/Gas Cap/Rad Relocate, Center Snorks by Cooks Mills Customs, Dalton Clutch Kit, Gorilla Axles
850XPEPS is offline   Reply With Quote
Old September 12th, 2011, 08:12 PM   #13
Feedback Score: 0 reviews
 
VirtualRider's Avatar
 
My RZR: 2015 RZR 900 S Titanium Black
Member #28353
Join Date: Jul 2011
Posts: 320
Garage
View VirtualRider's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

Wow...That sucks! When I was washing mine yesterday, I was surprised to see the number of connections under the engine just laying on the skid plate, just waiting to soak up water and crap.
VirtualRider is offline   Reply With Quote
Old September 12th, 2011, 10:00 PM   #14
Feedback Score: 0 reviews
 
VirtualRider's Avatar
 
My RZR: 2015 RZR 900 S Titanium Black
Member #28353
Join Date: Jul 2011
Posts: 320
Garage
View VirtualRider's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

So I just pulled my seats out, and sure enough, there's my circuit breaker....rusting away...Def not a water proof part. I'm wondering what to do about this...I've got the extended warranty for 4 years...If I screw with it, and my mod goes bad, engine goes, I'm at fault...If I leave it be, it will fail, while I'm stuck in the middle of some place. ARGH.

How is the circuit breaker attached to the harness? It's wrapped tight into the harness so I can't see w/o tearing it apart.
VirtualRider is offline   Reply With Quote
Old September 13th, 2011, 05:39 AM   #15
Feedback Score: 1 reviews
 
Dr Honda's Avatar
 
Member #22243
Join Date: Jan 2011
Location: Pitt, PA
Posts: 520
View Dr Honda's Photo Gallery(0)
Re: 2011 Fan Issue (Circuit Breaker Location Problem)

WTF !!!

Now I got to crawl under mine.

You guys are right... that's the crap the Chinese companies would do. OK... I've seen thermal breakers in the wiring harness... but even if it was waterproof... who was the genius that decided to put it UNDER the RZR.

I feel bad for the guys who put new skid plates on. They will have to take them off to get to it.
Dr Honda is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Polaris RZR Forum - RZR Forums.net > General RZR > General RZR Discussion


Search tags for this page
2010 polaris ranger 400 ho resettable circuit breaker location
,

2011 polaris ranger 800 fan relay diagram

,
2011 polaris ranger rzr cooling fan will not start could fan relay be bad
,
2011 polaris rzr cooling fan circuit breaker
,
2011 polaris rzr fan not working
,
2012 800 rzr relay switch for fan
,
anyone having problems with circuit breaker for cooling fan on polaris rzr 800
,
checking the cooling fan on a 2011polaris ranger 800
,
fan relay for 2011 rzr
,

how to reroute fan circuit breaker on a 2011 polaris rzr

,
polaris rzr 2011 cooling problum
,
polaris rzr cooling fan failure
,
polaris rzr cooling fan inop
,
used parts for a2011 polaris rzr 800
,
where is polaris razor 4 seater fan relay
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bead breaker ocelotred05 Wheels and Tires 18 December 19th, 2011 10:58 AM
2011 RZR Voltage regulator Location. wicked0ne General RZR Discussion 0 June 15th, 2011 08:17 AM
clutch problem or belt issue pawngod Engine and Drivetrain 7 April 25th, 2010 12:38 PM
No power...breaker anywhere? dwilsondvm Lighting, Stereo and Electrical 9 December 28th, 2009 11:32 AM
Problem with Prerunner Rear bumper. Anyone else having this issue? PistolPete General RZR Discussion 11 September 29th, 2009 07:04 PM

All times are GMT -7. The time now is 10:28 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.