Polaris RZR Forum

Transmission noise

This is a discussion on Transmission noise within the Engine and Drivetrain forums, part of the Technical category; Ive done searches and i cant seem to come up with anything last time i took the rzr out everything worked great, no sounds no ...


Go Back   Polaris RZR Forum - RZR Forums.net > Technical > Engine and Drivetrain

Engine and Drivetrain For discussion of drivetrain and engine performance and maintenance

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old September 4th, 2011, 10:34 AM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Pissed Transmission noise

Ive done searches and i cant seem to come up with anything

last time i took the rzr out everything worked great, no sounds no problems. Well it sat for about a week and i decided to take it for a spin around the block. As i was slowing down i heard some rattleing from the back, when i was almost at the stop at sounded like it was falling out of gear. I jacked the rear end up and put it in the neutral spun the tires and it sounds like bolts in a dryer. Its full of oil and only a few hours since the last service, why now? after its been sitting also?
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
Sponsored Links
RZRForums.net is the premier Polaris RZR Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
  #2  
Old September 4th, 2011, 11:40 AM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise


this is with it in neutral and spinning the tire by hand
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000

Last edited by LoneStarRZR; September 4th, 2011 at 11:44 AM.
Reply With Quote
  #3  
Old September 4th, 2011, 12:05 PM
ohmartm's Avatar
Sand Blaster!!
Feedback Score: 5 reviews
 
First Name: Merle
My RZR: 14' XP1K4
Member #1732
Join Date: Mar 2008
Location: Tucson
Posts: 1,806
View ohmartm's Photo Gallery(17)
Re: Transmission noise

I know that sound all to well. Not good.

Check out this thread I posted a while back....

http://www.rzrforums.net/members-rid...all-apart.html

Can you still drive it? Shift it?
__________________
Reply With Quote
  #4  
Old September 4th, 2011, 12:09 PM
ohmartm's Avatar
Sand Blaster!!
Feedback Score: 5 reviews
 
First Name: Merle
My RZR: 14' XP1K4
Member #1732
Join Date: Mar 2008
Location: Tucson
Posts: 1,806
View ohmartm's Photo Gallery(17)
Re: Transmission noise

Sound dry. are you sure you put fluid in both fill spots? There are two.
__________________
Reply With Quote
  #5  
Old September 4th, 2011, 12:22 PM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise

yeah, when i did the oil change i didnt drain the transfer case, just the trans, it still drives and shifts fine, but when i start to get over 25 there is a weird grinding noise
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
  #6  
Old September 5th, 2011, 07:22 AM
HIGHOCTANE's Avatar
Feedback Score: 9 reviews
 
Member #16360
Join Date: Jun 2010
Location: Eastern NC
Posts: 6,785
View HIGHOCTANE's Photo Gallery(0)
Re: Transmission noise

Whatever it is I don't think continuing to drive is going to help...probably just making things worse. Is there metal in the oil?
Reply With Quote
  #7  
Old September 6th, 2011, 08:16 PM
ohmartm's Avatar
Sand Blaster!!
Feedback Score: 5 reviews
 
First Name: Merle
My RZR: 14' XP1K4
Member #1732
Join Date: Mar 2008
Location: Tucson
Posts: 1,806
View ohmartm's Photo Gallery(17)
Re: Transmission noise

Pull all the. Plugs and look at the magnets to see if there is any metal on them and look in there with a flashlight.
__________________
Reply With Quote
  #8  
Old September 6th, 2011, 08:17 PM
ohmartm's Avatar
Sand Blaster!!
Feedback Score: 5 reviews
 
First Name: Merle
My RZR: 14' XP1K4
Member #1732
Join Date: Mar 2008
Location: Tucson
Posts: 1,806
View ohmartm's Photo Gallery(17)
Re: Transmission noise

The magnets are part of the plug. ( only fyi) lol
__________________
Reply With Quote
  #9  
Old September 6th, 2011, 08:55 PM
wolfpack783's Avatar
Feedback Score: 0 reviews
 
My RZR: 900 4 LE
Member #15068
Join Date: Apr 2010
Posts: 615
View wolfpack783's Photo Gallery(0)
Re: Transmission noise

Quote: Originally Posted by LoneStarRZR View Post
Ive done searches and i cant seem to come up with anything
You need to do a "transmission problem" search on this site and in google. It seems lunched transmissions in rzrs is a way too common problem. I wish you luck.
Reply With Quote
  #10  
Old September 8th, 2011, 04:26 PM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise

no metal in the oil, i dont have magnets on my plugs, could it possibly be the output shaft connecting the rear end?
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
  #11  
Old September 11th, 2011, 10:30 AM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise

Bump
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
  #12  
Old November 8th, 2011, 11:46 PM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise

well i figured it out, the lashing on the new front plate on the front diff was too tight causing everything to drag, made me feel like a massive dumbass for not checking it before, anyway, future reference, cheers mates
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
  #13  
Old November 11th, 2011, 05:46 AM
gjem1's Avatar
<<< My personal RZR jack
Feedback Score: 0 reviews
 
My RZR: 2010 Walker Evans
Member #18085
Join Date: Aug 2010
Location: Montreal, Quebec, Canada
Posts: 607
Garage
View gjem1's Photo Gallery(16) Send a message via MSN to gjem1
Re: Transmission noise

Are you refering at the backlash adj. on the front diff. ? If so. How did you readjusted it? I tried to adjust it on mine and the allen key is stuck... and how can this adj. make the rear transmission noisy?
Thanks for taking the time to explain.
Reply With Quote
  #14  
Old November 11th, 2011, 04:42 PM
LoneStarRZR's Avatar
Red Dragons
Feedback Score: 0 reviews
 
First Name: Taylor
My RZR: 2014 XP1000
Member #23779
Join Date: Mar 2011
Location: Midland, TX
Posts: 363
Garage
View LoneStarRZR's Photo Gallery(7) Send a message via AIM to LoneStarRZR Send a message via Yahoo to LoneStarRZR Send a message via Skype™ to LoneStarRZR
Re: Transmission noise

Yeah the little allen key adjustment, i just backed it out untill i wasnt feeling it grab on the diff anymore, you are just gonna have to try break it loose. I cant really explain why it fixed it just out of speculation i figured it was too tight causing drag on the driveshaft back to the transfercase and ultimatly the transmission.
__________________
2008 800 -SOLD SOLD SOLD

2014 Titanium XP1000
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris RZR Forum - RZR Forums.net > Technical > Engine and Drivetrain


Search tags for this page
800 rzr tranny noise
,
polaris ranger grinding noise in transmission
,

polaris ranger transmission noise

,
polaris rzr transmision noise
,

polaris rzr transmission noise

,
rzr 1000 transmission whine
,
rzr 800 grinding noise in rear transmission
,
rzr trans noise
,

rzr transmission noise

,

rzr transmission whine

,

rzr transmition noise

,

rzr xp transmission noise

,

rzr xp transmission noise at 65

,
rzr xp1000 drivetrain noise
,
xp1000 noises
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deceleration transmission noise on rzr4 jamie.s.72 Engine and Drivetrain 3 September 15th, 2011 04:14 PM
transmission noise rzr 2011 revenger1 General RZR Discussion 3 June 19th, 2011 10:42 AM
Transmission noise zebradog Engine and Drivetrain 2 September 21st, 2010 12:12 PM
Ticking noise on cold start. (Similar to lifter noise on a car.) rwillden Engine and Drivetrain 1 September 14th, 2010 07:57 AM
Help! Transmission noise Alfa Baz Engine and Drivetrain 3 September 2nd, 2010 05:47 AM

All times are GMT -7. The time now is 04:31 PM.




Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.