Razor no start,hooked up battery backwards,codes 51,52 - Polaris RZR Forum - RZR Forums.net

Engine and Drivetrain For discussion of drivetrain and engine performance and maintenance

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old April 4th, 2011, 09:42 PM Thread Starter
Feedback Score: 0 reviews
 
Mapixyona's Avatar
 
Join Date: Apr 2011
Posts: 1
Razor no start,hooked up battery backwards,codes 51,52

I know I know!
Mapixyona is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old April 4th, 2011, 09:49 PM
Feedback Score: 0 reviews
 
35bansheerider's Avatar
 
Join Date: Dec 2007
Location: Casper Wyoming
Posts: 568
Garage
Re: Razor no start,hooked up battery backwards,codes 51,52

ouch!!

Greg


Nuclear Sunset 1k My current ride
Turbo'ed Pink 800 LE for my wife
Aerocharged XP900 LE Sold!
RZR "S" 800 Turbo'ed Sold!
The Original 50" RZR Green Turbo'ed Sold!
35bansheerider is offline  
post #3 of 7 Old April 5th, 2011, 06:22 AM
Money Pit!!!!
Feedback Score: 0 reviews
 
xcountryguy04x's Avatar
 
Join Date: Jul 2010
Location: Clendenin, WV
Posts: 28
Re: Razor no start,hooked up battery backwards,codes 51,52

Start checking fuses and relays.......... And if they r all in working condition, maybe crispy fried the ecm. If you think its the ecm, pm me. I got an aftermarket unit that im not going to use. Its one of the first ones that came out. I took it off because when its cold outside, 30 or so, it cranks for 15 seconds before it lights off. I think its too much timing. But when its warm, it starts easy and its really noticeable power. Ill sell it cheap to help you out if ya need it.

2008 50 incher, red, bumpers, 26" terracrosses, ITP wheels, viper 5k winch, super atv roll cage, 4 points, and +1.5" forward a-arms, Delrin all the way around, snorkels, EPI clutching, Wiseco 11.5-1, Monster Pipes, Dynojet PC fuel controller
xcountryguy04x is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old April 13th, 2011, 05:52 PM
Feedback Score: 0 reviews
 
ces76's Avatar
 
Join Date: Apr 2011
Posts: 4
Re: Razor no start,hooked up battery backwards,codes 51,52

codes 51: injector 1 open load, injector 1 short circuit to ground, injector 1 short circuit to battery. Code 52: Injector 2 open load, injector 2 short circuit to ground, injector 2 short circuit to ground
ces76 is offline  
post #5 of 7 Old September 9th, 2012, 06:37 AM
Feedback Score: 0 reviews
 
jon_jynx's Avatar
 
Join Date: Sep 2010
Location: York, PA
Posts: 35
Garage
Re: Razor no start,hooked up battery backwards,codes 51,52

OK, so I'm a complete moron!

Did you ever get this fixed? I just hooked up a battery backwards and tried to start. Now that I went back, it sounds like it doesn't want to fire.

ECM?

Injectors?

I did find my 15 amp ECM fuse blown, but when I swapped it out with the lights fuse it still won't fire.

How do you look for trouble codes? I don't see anyhting come up.

HELP!

Thanks,
Jon

Last edited by jon_jynx; September 9th, 2012 at 07:13 AM.
jon_jynx is offline  
post #6 of 7 Old September 9th, 2012, 07:17 AM
Banned
Feedback Score: 5 reviews
 
Wren's Avatar
 
Join Date: Jun 2012
Location: Crestview, FL
Posts: 904
Re: Razor no start,hooked up battery backwards,codes 51,52

Jon, to find the codes, you turn the key quickly (within 5 seconds) to on 3 times without starting it (I know, it wont right now), leaving it in the on position the third time. It will tell you to wait and then will show various codes and then will say END. Come back and let us know the codes in a new thread. Yours sounds like it may have gotten past the fuse though to the ECM.
Wren is offline  
post #7 of 7 Old September 9th, 2012, 01:38 PM
Feedback Score: 0 reviews
 
jon_jynx's Avatar
 
Join Date: Sep 2010
Location: York, PA
Posts: 35
Garage
Re: Razor no start,hooked up battery backwards,codes 51,52

OK, so I got the codes 51, 52 and 56. They didn't pop at first, but I had to turn it off then back on. The check engine light also blinks, kind of like the older cars used to, does this mean anything?

So what did Maypaxiyo ever do to get his fixed? I also started a new post like you had asked.
jon_jynx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris RZR Forum - RZR Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
odyssey battery on razor? gettherefast Lighting, Stereo and Electrical 101 July 23rd, 2013 08:09 AM
RZR hooked up with BFGs waterzedge General RZR Discussion 61 February 9th, 2011 08:44 AM
Anyway to start rzr on the trail with dead battery? botrod RZR-S Specific Discussion 35 October 30th, 2010 03:18 PM
hooked up battery wroung ajbatzz Engine and Drivetrain 5 August 22nd, 2009 08:19 PM
Front Dunestars backwards royalnine Wheels and Tires 6 January 4th, 2009 09:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome